If you are using the IJ Scan Utility on a Mac®, refer to resolve the required privileges error.
When attempting to scan, you may get an error message that looks similar those below.
Cause
This may be caused by a setting in Windows Defender called Controlled folder access. If this is enabled, you won't be able to scan with IJ Scan Utility.
Solution
There are two ways to resolve this issue:
Turn off the Windows Defender controlled folder access in Windows 10
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Select the Windows Defender icon in the system tray, or go to Settings > Update & Security > Windows Defender and select Open Windows Defender Security Center.
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Select Virus & threat protection.
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Select Virus & threat protection settings.
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Scroll down to Controlled folder access. If it's On, select it to turn it Off. If prompted to grant permission to turn off this function, select Yes.
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Controlled folder access is turned off and you're ready to scan.
Allow the scan utility to work through Windows Defender
If you don't want to turn off Controlled folder access, you can add IJ Scan Utility to the list of apps that can work through this feature.
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Follow steps 1 through 3 above.
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Scroll down to Controlled folder access, Allow an app through Controlled folder access.
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Select the plus sign next to Add an allowed app.
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In the window that appears, navigate to C:\Program Files (x86)\Canon\IJ Scan Utility and double click SCANUTILITY.exe. It will show in the list of allowed apps.
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If IJ Scan Utility was opened when you added it through Controlled folder access, close and re-launch it. You should now be able to scan.