Support Code 1686 is Displayed (Alarm Lamp Flashes 13 Times) - MG3020 / MG3022

Article ID: ART166574 | Date published: 09/14/2016 | Date last updated: 11/02/2021
 

Description

This article explains what to do if the support code 1686 is displayed on your computer when printing with the PIXMA MG3020 / MG3022.

Solution

Cause

The ink may have run out.

 

What to Do

The function for detecting the remaining ink level will be disabled since the ink level cannot be correctly detected.

If you want to continue printing without this function, press the machine's Stop button for at least 5 seconds.

Canon recommends to use new genuine Canon cartridges in order to obtain optimum qualities.

Please be advised that Canon shall not be liable for any malfunction or trouble caused by continuation of printing under the ink out condition.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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