If the Message Amount remaining in tnr. cart. cannot be displayed correctly. or Amount in cart. cannot be displ. correctly. Appears
Article ID: ART171927 |
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Date published: 09/21/2018 |
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Date last updated: 05/02/2019 |
Description
If the Message
or Appears
Solution
Issue |
If the message <Amount remaining in tnr. cart. cannot be displayed correctly.> or <Amount in cart. cannot be displ. correctly.> appears.
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Cause |
The toner cartridge is not installed correctly, or there is possible trouble on the toner cartridge.
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Summary |
- Reinstall the toner cartridge. If this message does not disappear after reinstalling several times, the toner cartridge might be possibly broken. Contact the store where you purchased the toner cartridge, or consult the Canon Customer Help Center.
Replacing Toner Cartridge
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See Also |
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Cause |
You might not be using a Canon genuine toner cartridge.
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Summary |
- We recommend Canon genuine toner cartridges as replacement toner cartridges.
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See Also |
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Related Info |
Replacing Toner Cartridge |
ID: 8204109600_EN_2
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