No Printing Results/Printing Is Blurred/Colors Are Wrong/White Streaks ID: 8201550500_ EN_ 1 |
Issue | - No Printing Results
- Printing Is Blurred
|
Cause | Check 1: Print the Nozzle Check Pattern and perform any necessary maintenance operations such as Print Head Cleaning
|
Summary | Print the Nozzle Check Pattern to determine whether the ink ejects properly from the print head nozzles. - If the Nozzle Check Pattern is not printed correctly:
After performing the Print Head Cleaning, print the Nozzle Check Pattern and examine the pattern. - If the problem is not resolved after performing the Print Head Cleaning twice:
Perform the Print Head Deep Cleaning. If the problem is not resolved after performing the Print Head Deep Cleaning, turn off the machine and perform another Print Head Deep Cleaning after 24 hours. - If the problem is not resolved after performing the Print Head Deep Cleaning twice:
Ink may have run out. Replace the FINE cartridge.
|
See Also | |
Cause | Check 2: Did you confirm the paper and print quality settings?
|
Summary |
|
See Also | |
Cause | Check 3: When a FINE cartridge runs out of ink, replace it with a new one.
|
Summary |
|
See Also | Replacing FINE Cartridges
|
Cause | Check 4: When using paper with one printable surface, make sure that the paper is loaded with the printable side facing up/down.
|
Summary | Load paper with the printable side facing down. Refer to the instruction manual supplied with the paper for detailed information on the printable side.
|
See Also | |
Cause | Check 5: Is the FINE cartridge installed properly?
|
Summary | If the ink cartridge locking cover is not closed securely, ink may not be ejected correctly. Open the scanning unit / cover, open the ink cartridge locking cover, then close the ink cartridge locking cover. When you close the ink cartridge locking cover, push the ink cartridge locking cover until it clicks into place.
|
See Also | Replacing FINE Cartridges
|
Cause |
|
Summary | - When copying, see also the sections below:
|
See Also | |
Cause | Check 6: Is the Platen Glass dirty?
|
Summary | Clean the Platen Glass.
|
See Also | |
Cause | Check 7: Make sure that the original is properly loaded on the Platen Glass
|
Summary |
|
See Also | |
Cause | Check 8: Is the original loaded with the side to be copied facing down on the Platen Glass?
|
Summary |
|
See Also | |
Cause | Check 9: Did you copy a printout done by this machine?
|
Summary | If you use a printout done by this machine as the original, print quality may be reduced depending on the condition of the original. Print from the machine directly, or reprint from the computer.
|
See Also | |