Correcting The Toner Does Not Fix onto the Paper Well
<Cause 1>
The setting for [Paper Type] is not specified properly.
<Solution>
Specify [Paper Type] properly. For details on the procedure for specifying the setting for the paper type, see the "e-Manual" (HTML manual) in the CD-ROM supplied with the printer.
<Cause 2>
Appropriate paper is not being used.
<Solution>
Replace the paper with that which can be used with this printer.
<Cause 3>
Depending on the paper type, toner fixation may deteriorate.
<Solution 1>
Perform the following procedure in the printer driver.
1. Display the [Quality] sheet.
2. Click [Advanced Settings].
3. Set [Gray Compensation] to one of the following
- Images Only
- Text and Images
- Graphics and Images
- All
See Help of the PCL/PS printer driver.
You can specify the same setting from the printer's control panel.
For more details, see the "e-Manual" (HTML manual) in the CD-ROM supplied with the printer.
<Solution 2>
Perform the following procedure in the printer driver.
1. Display the [Paper Source] sheet.
2. Set [Paper Type] to one of the following settings.
Currently Selected Setting |
Setting to be Selected |
[Plain Paper L2] |
[Plain Paper L] |
[Plain Paper L] |
[Plain Paper] |
[Plain Paper] |
[Heavy Paper 1] |
[Heavy Paper 1] |
[Heavy Paper 2] |
[Heavy Paper 2] |
[Heavy Paper 3] |
[Envelope] |
[Envelope H] |
[Coated Paper 1] |
[Coated Paper 2] |
[Coated Paper 2] |
[Coated Paper 3] |
[Coated Paper 3] |
[Coated Paper 4] |
* When the settings are changed, sometimes residual images appear on non-printed areas.
<Solution 3>
Perform the following procedure.
1. Press [ ] (Online).
2. Select [Special Print Mode] in [User Maintenance].
3. Set [Rough Paper Adj.] to [On].
<Cause 4>
Toner does not fix to the paper in places with high density.
<Solution>
Set [Special Image Mode] to [Level 1].
If the problem still persists, set it to [Level 2].
For more details, see the "e-Manual" (HTML manual) in the CD-ROM supplied with the printer.
* Normally, set [Special Image Mode] to [Off]. Do not set [Level 1] or [Level 2] unless the problems described above occur.
* If it is set to [Level 1] or [Level 2], the print density may be lower than if it was set to [Off].
<Cause 5>
A problem is occurring inside the printer.
<Solution>
If <Ennn-nnnn> appears in the display, follow the procedure in "The Message Indicator Is On" in the "e-Manual" to solve the problem.