Support Code 1471 Appears (Print Head Cannot Be Recognized) - G2270

Article ID: ART181350 | Date published: 02/02/2023 | Date last updated: 02/08/2023
 

Description

Learn how to troubleshoot support code 1471 on the PIXMA G2270.

Solution

Cause

A print head may not be installed properly or may not be compatible with this printer.

 

What to Do

If you are printing, press the printer's Stop button to cancel printing.

Remove the print heads and reinstall them properly following the steps below. This may resolve the error.

  1. Open the scanning unit / cover.

    Open the top cover

  2. Press and hold printer's Stop button for 5 seconds.

    The print head holder moves.

     Do not hold the print head holder to stop or move it forcibly while the print head holder is working. Do not touch the print head holder until it stops completely.

  3. Grab the knob (A) on the print head locking cover to open it.

    Grab the knob (A) on the print head locking cover to open it

  4. Pull the print head (B) and shift it slightly toward you.

    Pull the print head (B) and shift it slightly toward you

  5. Remove the color and black print heads.

    Remove the color and black print heads

     When removing the print heads, handle them carefully so that ink does not spatter.

     Don't touch the tube or other parts inside the printer. Touching these parts may cause the printer to malfunction.

     Don't touch the gold terminal (C) or print head nozzles (D) on a print head. The printer may not print properly if you touch them.

    Don't touch the gold terminal (C) or print head nozzles (D)

  6. Install the color print head in the left holder and the black print head in the right holder. Be sure to use print heads compatible with the printer.

    Install the color print head in the left holder and the black print head in the right holder

  7. Close the print head locking cover (E) and push it down.

    Firmly press the print head locking cover until it clicks into place.

    Close the print head locking cover (E) and push it down

  8. Close the scanning unit / cover.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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