The line is not straight / White streaks (lines) appear / Texts or images are doubled
Article ID: ART134444 |
| |
Date published: 05/13/2015 |
| |
Date last updated: 05/06/2019 |
Description
The line is not straight / White streaks (lines) appear / Texts or images are doubled
Solution
The line is not straight / White streaks (lines) appear / Texts or images are doubled
ID: 8201368300_ EN_ 2
|
Issue |
Perform the checks listed below, if lines are not straight, white streaks (lines) appear, or texts or images are doubled on your printouts.
|
Cause |
Check 1: Perform Print Head Alignment
|
Summary |
When you see unevenness in the print result such as misalignment, align the print head.
Refer to "Aligning the Print Head" to perform the automatic print head alignment.
If the problem is not solved, perform the manual print head alignment.
|
See Also |
Aligning the Print Head |
Cause |
Check 2: Upgrade the print quality
|
Summary |
1. Open the printer driver setup window.
2. Select Custom for Print Quality on the Main tab, and click Set....
The Custom dialog box opens.
3. Using the slide bar, upgrade print quality.
4. Click OK on the Main tab.
Then when you execute print, the machine prints the document with the selected print quality level.
IMPORTANT
- Depending on the Media Type setting, you may not be able to select certain print quality levels.
|
See Also |
|
Cause |
|
Summary |
1. Select Quality & Media from the pop-up menu on the Print Dialog.
2. Select Custom for Print Quality.
3. Using the slide bar in [Quality], upgrade print quality.
4. Click Print.
When you execute print, the image data is printed with the selected print quality level.
IMPORTANT
- Certain print quality levels cannot be selected depending on the settings of Media Type.
|
See Also |
|
Cause |
Check 3: Check the encoder film conditions, and clean it if it is smeared
|
Summary |
The printer detects the position of the FINE cartridge holder by the encoder film. If the film is smeared, the holder position cannot be detected properly, resulting in faulty printing.
Check the encoder film condition and clean it if it is smeared, while following the procedures below.
-> [ Cleaning the Encoder Film ]
If the problem persists, service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.
|
See Also |
|