Support Code 1003 Appears - GX1020

Article ID: ART183943 | Date published: 09/29/2023 | Date last updated: 10/03/2023
 

Description

There is no paper in the cassette, or paper is not properly loaded.

Solution

Cause

Possible causes include the following.

  • There is no paper in the cassette.

  • Paper is not loaded in the cassette properly.

 

What to Do

Load plain paper, photo paper, or envelopes in the cassette, then follow the messages displayed on the printer's touch screen.

 This error may occur if the transport unit is not installed correctly.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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