Support Code 2700 Appears - TR7520 / TR8520

Article ID: ART171336 | Date published: 08/13/2018 | Date last updated: 03/13/2019
 

Description

Error code 2700

 

Solution

Cause

Possible causes include the following.

  • An error occurred during copying and some time elapsed.
  • Document remains in ADF (Auto Document Feeder).
  • An error occurred during scanning and the document remains in ADF.

What to Do

Take the corresponding actions below.

  • When you copy, select OK on the printer's touch screen and retry copying.
  • When the document remains in the ADF, select OK on the printer's touch screen to feed out the document.
  • When you scan, select OK on the printer's touch screen to resolve the error, and try to scan again.

TR Series Support Pages


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