An Error Message Is Displayed on the LCD - MG5420 / MG5422
Article ID: ART137813 | | | Date published: 05/13/2015 | | | Date last updated: 05/15/2020 |
Description
Learn about the error messages that you may see on the screen of the PIXMA MG5420 / MG5422.
Solution
An Error Message Is Displayed on the LCD
ID: 8201665900_ EN_ 7
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Issue |
If an error message is displayed on the LCD, take the corresponding action described below.
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Cause |
Support Code = 1600 < Message >
The ink may have run out.
Replacing the ink tank is recommended.
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Summary |
< Message >
The ink may have run out.
Replacing the ink tank is recommended.
< Action >
If the lamp on the ink tank is flashing, ink may have run out.
Replacing the ink tank is recommended.
If printing is in progress and you want to continue printing, press the machine's OK button with the ink tank installed. Then printing can continue. Replacing the ink tank is recommended after the printing. The machine may be damaged if printing is continued under the ink out condition.
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See Also | Replacing an Ink Tank |
Cause |
Support Code = 1401, 1403, 1405 < Message >
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Summary |
< Message >
< Action >
The print head may be damaged.
Service is required
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account.
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See Also | |
Cause |
Support Code = 1680 < Message >
Some ink tanks are not installed in place.
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Summary |
< Message >
Some ink tanks are not installed in place.
< Action >
Confirm that the ink tanks are installed in the appropriate positions.
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See Also | Replacing an Ink Tank |
Cause |
Support Code=1681 < Message >
More than one ink tank of the following color is installed.
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Summary |
< Message >
More than one ink tank of the following color is installed.
< Action >
Confirm that the ink tanks are installed in the appropriate positions.
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See Also | Replacing an Ink Tank |
Cause |
Support Code = 1683 < Message >
The remaining level of the ink cannot be correctly detected.
Replace the ink tank.
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Summary |
< Message >
The remaining level of the ink cannot be correctly detected.
Replace the ink tank.
< Action >
The remaining ink level cannot be correctly detected. (The lamp on the ink tank flashes.)
Replace the ink tank and close the operation panel.
Printing with an ink tank that was once empty may damage the machine.
If you want to continue printing in this condition, you need to release the function for detecting the remaining ink level. Press and hold the machine's Stop button for at least 5 seconds, and then release it.
With this operation, releasing the function for detecting the remaining ink level is memorized. Please be advised that Canon shall not be liable for any machine malfunction or damage caused by refilled ink tanks.
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See Also | Replacing an Ink Tank |
Cause |
Support Code = 1660, 1684, 1410, 1411, 1412, 1413, 1414, 1415 < Message >
The following ink tank cannot be recognized.
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Summary |
< Message >
The following ink tank cannot be recognized.
< Action >
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See Also | Replacing an Ink Tank |
Cause |
Support Code = 1688 < Message >
The ink has run out.
Replace the ink tank.
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Summary |
< Message >
The ink has run out.
Replace the ink tank.
< Action >
The ink has run out. (The lamp on the ink tank flashes.)
Replace the ink tank and close the operation panel.
Printing under the current condition may damage the machine.
If you want to continue printing in this condition, you need to release the function for detecting the remaining ink level. Press and hold the machine's Stop button for at least 5 seconds, and then release it.
With this operation, releasing the function for detecting the remaining ink level is memorized. Please be advised that Canon shall not be liable for any malfunction or trouble which may be caused by continuation of printing under the ink out condition.
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See Also | Replacing an Ink Tank |
Cause |
Support Code = 1001 < Message >
There is no disc tray.
Set the tray and select [ OK ].
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Summary |
< Message >
There is no disc tray.
Set the tray and select [ OK ].
< Action >
When printing on printable discs (BD/DVD/CD, etc.), use the disc tray supplied with this printer ("J" is on the upper side). Place a printable disc on the disc tray, attach the disc tray to the printer, then press the OK button.
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See Also | |
Cause |
Support Code = 1002 < Message >
Printable disc is not set.
Place a disc on the disc tray and select [ OK ].
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Summary |
< Message >
Printable disc is not set.
Place a disc on the disc tray and select [ OK ].
< Action >
When printing on printable discs (BD/DVD/CD, etc.), use the disc tray supplied with this printer ("J" is on the upper side). Place a printable disc on the disc tray, attach the disc tray to the printer, then press the OK button.
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See Also | |
Cause |
Support Code=1007 < Message >
There is no paper in the cassette (upper).
Check the following and press [ OK ] when finished.
- Load paper.
- Align the paper guides with the paper.
- Check that the page size setting corresponds with paper that can be loaded in the cassette (upper).
See the manual for details.
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Summary |
< Message >
There is no paper in the cassette (upper).
Check the following and press [ OK ] when finished.
- Load paper.
- Align the paper guides with the paper.
- Check that the page size setting corresponds with paper that can be loaded in the cassette (upper).
See the manual for details.
< Action >
Reload paper in the cassette (upper) and press the OK button on the machine.
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See Also | |
Cause |
Support Code=1008 < Message >
There is no paper in the cassette (lower).
Check the following and press [ OK ] when finished.
- Load paper.
- Align the paper guides with the paper.
- Check that the page size setting corresponds with paper that can be loaded in the cassette (lower).
See the manual for details.
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Summary |
< Message >
There is no paper in the cassette (lower).
Check the following and press [ OK ] when finished.
- Load paper.
- Align the paper guides with the paper.
- Check that the page size setting corresponds with paper that can be loaded in the cassette (lower).
See the manual for details.
< Action >
Reload paper in the cassette (lower) and press the OK button on the machine.
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See Also | |
Cause |
Support Code = 1253 < Message >
The paper output tray is closed.
Check the following and press [ OK ] when finished.
- Remove any objects in front of the device.
- Make sure that the cassette is fully inserted.
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Summary |
< Message >
The paper output tray is closed.
Check the following and press [ OK ] when finished.
- Remove any objects in front of the device.
- Make sure that the cassette is fully inserted.
< Action >
The paper output tray did not open.
Open the paper output tray, then press the OK button.
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See Also | |
Cause |
Support Code=1300 < Message >
Paper is jammed in the paper output slot.
Remove the paper from the following locations and press [ OK ].
- Paper output slot
- Rear side
See the manual for details.
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Summary |
< Message >
Paper is jammed in the paper output slot.
Remove the paper from the following locations and press [ OK ].
- Paper output slot
- Rear side
See the manual for details.
< Action >
The paper may be jammed in the paper output slot. Remove the jammed paper, reload paper properly in the machine, then press the OK button on the machine.
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See Also | Paper Jams |
Cause |
Support Code=1303 < Message >
Paper is jammed in the rear side.
Remove the paper from the following locations and press [ OK ].
- Paper output slot
- Rear side
See the manual for details.
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Summary |
< Message >
Paper is jammed in the rear side.
Remove the paper from the following locations and press [ OK ].
- Paper output slot
- Rear side
See the manual for details.
< Action >
The paper may be jammed in the rear side. Remove the jammed paper, reload paper properly in the machine, then press the OK button on the machine.
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See Also | Paper Jams |
Cause |
Support Code = 1304 < Message >
Paper is jammed in the duplex transport unit.
Remove the paper from the following locations and press [ OK ].
- Paper output slot
- Transport unit on the rear side
See the manual for details.
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Summary |
< Message >
Paper is jammed in the duplex transport unit.
Remove the paper from the following locations and press [ OK ].
- Paper output slot
- Transport unit on the rear side
See the manual for details.
< Action >
The paper may be jammed in the duplexing transport unit. Remove the jammed paper, reload paper properly in the machine, then press the OK button on the machine.
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See Also | Paper Jams |
Cause |
Support Code=1311 < Message >
Paper is jammed in the cassette (upper).
Remove the paper from the following locations and press [ OK ].
- Paper output slot
- Transport unit on the rear side
See the manual for details.
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Summary |
< Message >
Paper is jammed in the cassette (upper).
Remove the paper from the following locations and press [ OK ].
- Paper output slot
- Transport unit on the rear side
See the manual for details.
< Action >
The paper may be jammed. Remove the jammed paper, reload paper properly in the machine, then press the OK button on the machine.
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See Also | Paper Jams |
Cause |
Support Code = 1312 < Message >
Paper is jammed in the cassette (lower).
Remove the paper from the following locations and press [ OK ].
- Paper output slot
- Rear side
See the manual for details.
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Summary |
< Message >
Paper is jammed in the cassette (lower).
Remove the paper from the following locations and press [ OK ].
- Paper output slot
- Rear side
See the manual for details.
< Action >
The paper may be jammed. Remove the jammed paper, reload paper properly in the machine, then press the OK button on the machine.
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See Also | Paper Jams |
Cause |
Support Code = 1313 < Message >
Paper is jammed.
Remove the paper from the following locations and press [ OK ].
- Paper output slot
- Transport unit on the rear side
See the manual for details.
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Summary |
< Message >
Paper is jammed.
Remove the paper from the following locations and press [ OK ].
- Paper output slot
- Transport unit on the rear side
See the manual for details.
< Action >
The paper may be jammed. Remove the jammed paper, reload paper properly in the machine, then press the OK button on the machine.
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See Also | Paper Jams |
Cause |
Support Code = 1310 < Message >
This paper is not compatible with two-sided printing.
Remove the paper and select [ OK ].
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Summary |
< Message >
This paper is not compatible with two-sided printing.
Remove the paper and select [ OK ].
< Action >
The size of paper may not be compatible with automatic duplex printing. The sizes of media suitable for auto duplex printing are A4, Letter, A5, and B5. Make sure that the size of the paper loaded in the machine is correct. Pressing the OK button will eject the paper and restart printing from the front side of the next paper. The reverse side of the ejected sheet will not be printed.
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See Also | |
Cause |
Support Code = - < Message >
Data of supported types are not saved.
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Summary |
< Message >
Data of supported types are not saved.
< Action >
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See Also | |
Cause |
Support Code = - < Message >
Cannot print the specified PDF file. An error has occurred while scanning the file, or the format is not supported, or the file is too large.
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Summary |
< Message >
Cannot print the specified PDF file. An error has occurred while scanning the file, or the format is not supported, or the file is too large.
< Action >
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See Also | |
Cause |
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Summary |
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See Also | |
Cause |
Support Code = - < Message >
The specified PDF file contains unprintable data. Some portions may not be printed.
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Summary |
< Message >
The specified PDF file contains unprintable data. Some portions may not be printed.
< Action >
PDF file which contain lot of graphics or hi-resolution images may lose that data or stop before printing is completed. In this case, print from the computer.
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See Also | |
Cause |
Support Code = 1830 < Message >
Timeout error has occurred.
Select [ OK ].
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Summary |
< Message >
Timeout error has occurred.
Select [ OK ].
< Action >
If a certain period of time has elapsed while disc label printing is in progress, the machine stops initializing.
The machine resumes initializing by pressing the OK button.
Try the operation again following the instructions on the LCD.
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See Also | |
Cause |
Support Code=1851, 1856 < Message >
Inner cover is open.
Close the inner cover and select [ OK ].
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Summary |
< Message >
Inner cover is open.
Close the inner cover and select [ OK ].
< Action >
If the inner cover (the cover of the disc tray) is open while printing other than disc label printing is in progress, close the inner cover, then press the OK button.
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See Also | |
Cause |
Support Code=1850, 1855 < Message >
Open the inner cover, set the disc tray and select [ OK ].
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Summary |
< Message >
Open the inner cover, set the disc tray and select [ OK ].
< Action >
If the inner cover is closed when starting disc label printing, open the inner cover with the operation panel closed, set the disc tray, and then press the OK button on the machine to dismiss the error.
Do not open or close the inner cover while printing is in progress. Doing so may damage the machine.
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See Also | |
Cause |
Support Code=1857, 1858 < Message >
Cannot prepare to print.
Inner cover is open.
Close the inner cover and select [ OK ].
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Summary |
< Message >
Cannot prepare to print.
Inner cover is open.
Close the inner cover and select [ OK ].
< Action >
If the inner cover is open when starting disc label printing, close the inner cover with the operation panel closed, set the disc tray, and then press the OK button on the machine to dismiss the error.
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See Also | |
Cause |
Support Code=1700, 1710 < Message >
The ink absorber is almost full.
Select [ OK ] to continue printing.
Service will soon be required required
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account.
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Summary |
< Message >
The ink absorber is almost full.
Select [ OK ] to continue printing.
Contact the service center.
< Action >
The ink absorber is almost full.
Press the machine's OK button to continue printing. Service will soon be required
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account.
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See Also | |
Cause |
Support Code = 5B00, 5B10 < Message >
Printer error has occurred.
Service is required
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account.
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Summary |
< Message >
Printer error has occurred.
Contact the service center.
< Action >
The machine error has occurred.
Service is required
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account..
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See Also | |
Cause |
Support Code = 2700 < Message >
Timeout error has occurred.
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Summary |
< Message >
Timeout error has occurred.
< Action >
Some errors occurred while copying and a certain time passed.
Press the OK button to dismiss the error, and try to copy again.
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See Also | |
Cause |
Support Code = 2500 < Message >
Auto head align has failed.
Select [ OK ] and repeat operation.
<See manual>
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Summary |
< Message >
Auto head align has failed.
Select [ OK ] and repeat operation.
<See manual>
< Action >
After carrying out the above measures, if the problem continues after aligning the Print Head again, press the OK button to dismiss the error, and then perform Manual Print Head Alignment.
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See Also | |
Cause |
Support Code = 4101 < Message >
Cannot print with the specified page size.
Press [ Stop ] to cancel printing.
See the manual for the correct page size setting.
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Summary |
< Message >
Cannot print with the specified page size.
Press [ Stop ] to cancel printing.
See the manual for the correct page size setting.
< Action >
The printer does not support the paper size you specified.
Press the Stop button, specify the proper paper size, then print again.
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See Also | |
Cause |
Support Code = B200 < Message >
An error has occurred.
The printer needs repair.
Follow the steps below.
1. Turn the device off and unplug the power cord from the power supply.
2. See the manual. Service is required
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account.
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Summary |
< Message >
An error has occurred.
The printer needs repair.
Follow the steps below.
1. Turn the device off and unplug the power cord from the power supply.
2. See the manual and contact the service center.
< Action >
Turn off the machine, and unplug the power cord of the machine from the power supply.
Service is required
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account.
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See Also | Printer Shows a B200 or Related Error (Models with Individual Ink Tanks) |
Cause |
Support Code = 5100 < Message >
Printer error has occurred.
Follow the steps below.
1. Cancel printing, then turn the device off.
2. Remove any foreign objects from the paper output slot, rear side and inside of the device.
3. Make sure that the ink tanks or ink cartridges are installed correctly.
4. Turn the device on again.
If problem persists, service is required
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account.
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Summary |
< Message >
Printer error has occurred.
Follow the steps below.
1. Cancel printing, then turn the device off.
2. Remove any foreign objects from the paper output slot, rear side and inside of the device.
3. Make sure that the ink tanks or ink cartridges are installed correctly.
4. Turn the device on again.
If problem persists, see the manual and contact the service center.
< Action >
Cancel printing, and turn off the machine. Then clear the jammed paper or protective material that is preventing the print head holder from moving, and turn on the machine again.
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See Also | |
Cause |
Support Code =5011, 5012, 5101, 5200, 5400, 5C00, 5C20, 6000, 6500, 6502, 6800, 6801, 6900, 6901, 6902, 6910, 6911, 6930, 6931, 6932, 6933, 6934, 6935, 6936, 6937, 6938, 6940, 6941, 6942, 6943, 6944, 6945, 6946, 6A81, 6B10, 6B20, C000 < Message >
Printer error has occurred.
Follow the steps below.
1. Cancel printing, then turn the device off.
2. Turn the device on again.
If problem persists, service is required
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account.
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Summary |
< Message >
Printer error has occurred.
Follow the steps below.
1. Cancel printing, then turn the device off.
2. Turn the device on again.
If problem persists, see the manual and contact the service center.
< Action >
If any object is placed in front of the machine, remove it.
Turn off the machine, and unplug the power cord of the machine from the power supply.
Plug the machine back in and turn the machine back on.
If the problem is not resolved, service is required
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account.
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See Also | |
Cause |
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Summary |
Turn off the machine, and unplug the power cord of the machine from the power supply.
Plug the machine back in and turn the machine back on.
If the problem is not resolved, service is required
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account.
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See Also | |
Cause |
Support Code = - < Message >
The card is currently writable from PC.
Set to [Not writable from PC].
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Summary |
< Message >
The card is currently writable from PC.
Set to [Not writable from PC].
< Action >
The Card Slot is set to Writable from USB PC or Writable from LAN PC.
You cannot print from the memory card or save the scanned data to the memory card when the Card Slot is set to Writable from USB PC or Writable from LAN PC. After writing on the memory card, select Not writable from PC in Read/write attribute in Device user settings.
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See Also | |
Cause |
Support Code = - < Message >
Power was not turned off correctly the last time.
Press the [ ON ] button when turning power off.
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Summary |
< Message >
Power was not turned off correctly the last time.
Press the [ ON ] button when turning power off.
< Action >
The power cord may have been unplugged last while the machine was still on.
Press the OK button to dismiss the error.
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See Also | |
Cause |
Support Code = 4100 < Message >
Cannot print the data.
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Summary |
< Message >
Cannot print the data.
< Action >
When you print the contents on CREATIVE PARK PREMIUM, confirm the message on the computer screen, make sure that genuine Canon ink tanks are installed properly for all colors, then start printing again.
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See Also | |
Cause |
Support Code = - < Message >
Cannot connect to the server.
Please wait a while and try again.
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Summary |
< Message >
Cannot connect to the server.
Please wait a while and try again.
< Action >
You cannot connect to the server properly When you have tried to access a photo sharing site, it is possible that your album has been deleted.
Press the OK button to dismiss the error, then try again.
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See Also |