Follow the steps below to fix Support Code 6901 on your PIXMA MG series printer.
Cause
A printer error has occurred.
Action
- From the HOME screen on your printer, swipe to
Setup and tap it, or use the up / down arrow buttons ![UP](/library/attachments/embedded/15445_image_3.gif)
to scroll to
Setup, then press the Function button under it (the location of the Function button depends on your printer model).
- Select
Device settings, then either tap it or press OK.
- Swipe to LAN settings and tap it, or or use the up / down arrow buttons
![UP](/library/attachments/embedded/15445_image_3.gif)
to scroll to LAN settings, then press OK.
- Tap Other settings, or scroll to Other settings and press OK.
- Tap TCP/IP settings, or scroll to TCP/IP settings and press OK.
- Tap IPv6, or scroll to IPv6 and press OK.
- Tap Yes at this confirmation screen: LAN communication may be disabled depending on your environment. Set this setting?, or use the up / down arrow buttons
![UP](/library/attachments/embedded/15445_image_3.gif)
to select Yes then press OK.
- Tap Enable/disable IPv6, or use the up / down arrow buttons
![UP](/library/attachments/embedded/15445_image_3.gif)
to select Enable/disable IPv6 then press OK.
- Tap Disable, or use the up / down arrow buttons
![UP](/library/attachments/embedded/15445_image_3.gif)
to select Disable and press OK.
- This returns you to IPv6 settings menu. Press the HOME button to return to the HOME screen.
If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.
Or if you still need help, visit our Canon Community by clicking the button below to get answers:
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