Resuelva el código de soporte 6901 en las impresoras de la serie MG de PIXMA

Article ID: ART143480 | Date published: 06/08/2021 | Date last updated: 06/08/2021
 

Description

Conozca cómo arreglar el código de soporte 6901 en una impresora PIXMA serie MG.

Solution

Siga los pasos para conocer cómo arreglar el código de soporte 6901 en su impresora PIXMA serie MG.
Causa
Se ha producido un error en la impresora.

Acción
 

  1. Desde la pantalla HOME (Inicio) de su impresora,  pase a Setup (Configuración) y púlselo, o utilice los botones hacia arriba/hacia abajo para desplazarse  hacia  Setup (Configuración), luego presione el botón Function (Función) que se encuentra debajo (la ubicación del botón depende del modelo de su impresora).
     
  2. Seleccione   Device Settings (Configuraciones del dispositivo), luego lo tocas o presionas OK (Aceptar).
     
  3. Pase a la configuración de LAN y tóquela o utilice los botones hacia arriba/hacia abajo  para desplazarse a la configuración de LAN y luego presione OK (Aceptar).
     
  4. Pulse o desplácese hacia Other Settings (Otras configuraciones) y presione OK (Aceptar).
     
  5. Pulse o desplácese hacia TCP/IP settings (Configuraciones de TCP/IP) y presione OK (Aceptar).
     
  6. Pulse o desplácese hacia IPv6 y presione OK (Aceptar).
     
  7. Pulse Yes (Sí) en esta pantalla de confirmación: La comunicación LAN podría deshabilitarse según su entorno. ¿Configuró este ajuste?, o utilice los botones hacia arriba/hacia abajo  para seleccionar Yes (Sí), luego presione OK (Aceptar).
     
  8. Pulse Enable/disable (Habilitar/inhabilitar), o utilice los botones hacia arriba/hacia abajo UPDOWN para seleccionar Enable/disable IPv6 (Habilitar/inhabilitar IPv6) luego presione OK (Aceptar).
     
  9. Pulse Disable (Inhabilitar), o utilice los botones hacia arriba/hacia abajo  para seleccionar Disable (Inhabilitar) y presione OK (Aceptar).
     
  10. Esto regresará al menú de configuraciones IPv6. Presione el botón HOME (Inicio) para regresar a la pantalla HOME (Inicio).
     

Si el problema del producto no se resolvió después de seguir los pasos anteriores, o si necesita ayuda adicional, cree o inicie sesión en su Cuenta de Canon para conocer las opciones de asistencia técnica.


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments