Aparece el código de asistencia 2901 en el modelo TR7510

Article ID: ART171340 | Date published: 11/30/2020 | Date last updated: 11/14/2022
 

Description

Escanee la hoja de alineación del cabezal de impresión.
 

Solution

Causa

El patrón de alineación del cabezal de impresión ha sido impreso y la impresora está esperando para escanear la hoja
 

Qué hacer?

Escanee el patrón de alineación impreso.

1. Coloque la hoja de alineación del cabezal de impresión sobre el vidrio de copiado.
Coloque el lado impreso hacia abajo y alinee la marca 
de la esquina inferior derecha de la hoja con la marca de alineación  .

 


 

2. Cierre suavemente la cubierta de documentos y seleccione OK (Aceptar) en la pantalla táctil de la impresora.
La impresora comienza a escanear la hoja de alineación del cabezal de impresión y ajusta automáticamente la posición del cabezal de impresión.


 


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments