Support Code 6000 (MG Models with Single Front Tray)

Article ID: ART117095 | Date published: 05/12/2015 | Date last updated: 04/29/2019
 

Description

Support Code 6000 (MG Models with Single Front Tray)

Solution

Cause

Printer error has occurred or possible paper jam

Action

Turn off the machine, and unplug the power cord of the machine from the power supply.

Stand the machine with the right side facing down, then turn it around so that you are looking at the back of it.  In the back of the machine, push the open lever to open the transport unit:

 

Support the machine with your hand so that it does not fall down.   Pull out any jammed paper slowly:

 

Close the transport unit:

 

 

Place the machine back into its original position.  Plug it in and turn it back on.

 

If the error is not cleared from the machine, try power cycling. If the problem is not resolved, service is required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account

 


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