Support Code 1003 Appears - TS9500 Series

Article ID: ART172173 | Date published: 10/09/2018 | Date last updated: 02/25/2019
 

Description

Error code 1003

 

Solution

Cause

Possible causes include the following.

  • There is no paper in the cassette.
     
  • Paper is not loaded in the cassette properly.

What to Do

Take the corresponding actions below.



 
  • Load paper in the cassette.

     
  • Align the paper guides with the both edges of the paper when you load paper in the cassette.
     
  • Set paper information for the paper in the cassette.


After carrying out the above measures, select OK on the touch screen.


 Note

  • Once the cassette is inserted, the screen for setting cassette paper information appears. Set paper information for the paper in the cassette.
     
  • The loadable paper differs depending on the paper source.

    The loadable paper in the cassette is A4, Letter, A5, or B5 size plain paper.
     

  • To cancel printing, tap Stop on the touch screen.

 

TS9520 / TS9521C Support Page


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