A Support Code Is Displayed - MX722
Article ID: ART142253 | | | Date published: 05/13/2015 | | | Date last updated: 04/28/2020 |
Description
Learn about the support codes that that you may see on the screen of the PIXMA MX722.
Solution
A Support Code Is Displayed
ID: 8201786300_ EN_ 3
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Issue |
The support code appears on the LCD and the computer screen when an error occurs.
"Support Code" means the error number and appears with an error message.
When an error occurs, check the support code displayed on the LCD or the computer screen and take the appropriate action.
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Support Code = 1600 <Cause>
If the lamp on the ink tank is flashing, ink may have run out.
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Summary |
<Cause>
If the lamp on the ink tank is flashing, ink may have run out.
<Action>
Replacing the ink tank is recommended.
If printing is in progress and you want to continue printing, press the machine's OK button with the ink tank installed. Then printing can continue. Replacing the ink tank is recommended after the printing. The machine may be damaged if printing is continued under the ink out condition.
-> [ Replacing an Ink Tank ]
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See Also | |
Support Code = 1401, 1403, 1405 <Cause>
The print head may be damaged.
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Summary |
<Cause>
The print head may be damaged.
<Action>
Service is required
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account.
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See Also | |
Support Code = 1680 <Cause>
Some ink tanks are not installed in the correct position. (The lamp on the ink tank flashes.)
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Summary |
<Cause>
Some ink tanks are not installed in the correct position. (The lamp on the ink tank flashes.)
<Action>
Confirm that the ink tanks are installed in the appropriate positions.
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See Also | Replacing an Ink Tank |
Support Code = 1681 <Cause>
More than one ink tanks of the same color are installed. (The lamp on the ink tank flashes.)
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Summary |
<Cause>
More than one ink tanks of the same color are installed. (The lamp on the ink tank flashes.)
<Action>
Confirm that the ink tanks are installed in the appropriate positions.
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See Also | Replacing an Ink Tank |
Support Code = 1683 <Cause>
The remaining ink level cannot be correctly detected. (The lamp on the ink tank flashes.)
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Summary |
<Cause>
The remaining ink level cannot be correctly detected. (The lamp on the ink tank flashes.)
<Action>
Replace the ink tank and close the ink cover.
-> [ Replacing an Ink Tank ]
Printing with an ink tank that was once empty may damage the machine.
If you want to continue printing in this condition, you need to release the function for detecting the remaining ink level. Press and hold the machine's Stop button for at least 5 seconds, and then release it.
With this operation, releasing the function for detecting the remaining ink level is memorized.
Please be advised that Canon shall not be liable for any machine malfunction or damage caused by refilled ink tanks.
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See Also | |
Support Code = 1660 <Cause>
The ink tank is not installed.
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Summary |
<Cause>
The ink tank is not installed.
<Action>
Install the ink tank.
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See Also | Replacing an Ink Tank |
Support Code = 1684 <Cause>
The ink tank cannot be recognized.
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Summary |
<Cause>
The ink tank cannot be recognized.
<Action>
Printing cannot be executed because the ink tank may not be installed properly or may not be compatible with this machine.
Install the appropriate ink tank.
If you want to cancel printing, press the machine's Stop button.
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See Also | Replacing an Ink Tank |
Support Code = 1410, 1411, 1412, 1413, 1414 <Cause>
The ink tank cannot be recognized.
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Summary |
<Cause>
The ink tank cannot be recognized.
<Action>
Open the ink cover and replace the ink tank which lamp is off.
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See Also | Replacing an Ink Tank |
Support Code = 1688 <Cause>
The ink has run out. (The lamp on the ink tank flashes.)
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Summary |
<Cause>
The ink has run out. (The lamp on the ink tank flashes.)
<Action>
Replace the ink tank and close the ink cover.
-> [ Replacing an Ink Tank ]
Printing under the current condition may damage the machine.
If you want to continue printing in this condition, you need to release the function for detecting the remaining ink level. Press and hold the machine's Stop button for at least 5 seconds, and then release it.
With this operation, releasing the function for detecting the remaining ink level is memorized.
Please be advised that Canon shall not be liable for any malfunction or trouble which may be caused by continuation of printing under the ink out condition.
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See Also | |
Support Code = 1700, 1710 <Cause>
The ink absorber is almost full.
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Summary |
<Cause>
The ink absorber is almost full.
<Action>
Press the machine's OK button to continue printing. Service will soon be required
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account.
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See Also | |
Support Code = 5B00, 5B10 <Cause>
Printer error has occurred.
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Summary |
<Cause>
Printer error has occurred.
<Action>
Service is required
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account.
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See Also | |
Support Code = 2500 <Cause>
The cause of following may have occurred the failure of Automatic Print Head Alignment.
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Summary |
<Cause>
The cause of following may have occurred the failure of Automatic Print Head Alignment.
<Action>
Press the OK button on the machine to dismiss the error, then take the actions described below.
After carrying out the above measures, if the problem continues after aligning the Print Head again, press the OK button to dismiss the error, and then perform Manual Print Head Alignment.
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See Also | |
Support Code = B200 <Cause>
An error requiring you to contact the service center has occurred.
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Summary |
<Cause>
An error requiring you to contact the service center has occurred.
<Action>
Turn off the machine, and unplug the power cord of the machine from the power supply.
Service is required
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account.
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See Also | |
Support Code = 5100 <Cause>
Printer error has occurred.
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Summary |
<Cause>
Printer error has occurred.
<Action>
Cancel printing, turn off the machine. Then clear the jammed paper or protective material that is preventing the print head holder from moving, and turn on the machine again.
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Support Code=5200 |
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Summary |
<Cause>
An error requiring you to contact the service center has occurred.
<Action>
Turn off the machine, and unplug the power cord of the machine from the power supply.
Service is required
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account.
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See Also | |
Support Code = 6001, 6002 <Cause>
Printer error has occurred.
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Summary |
<Cause>
Printer error has occurred.
<Action>
If the paper output tray is closed, open it.
Turn off the machine, and unplug the power cord of the machine from the power supply.
Plug the machine back in and turn the machine back on.
If the problem is not resolved, service is required
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account.
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See Also | |
Support Code = 5011, 5012, 5400, 5C00, 5C20, 6000, 6500, 6502, 6800, 6801, 6900, 6901, 6902, 6910, 6911, 6920, 6921, 6930, 6931, 6932, 6933, 6936, 6937, 6938, 6939, 693A, 6940, 6941, 6942, 6943, 6944, 6945, 6946, 6A81, 6B10, 6B20, C000, 9000, 9500 <Cause>
Printer error has occurred.
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Summary |
<Cause>
Printer error has occurred.
<Action>
Turn off the machine, and unplug the power cord of the machine from the power supply.
Plug the machine back in and turn the machine back on.
If the problem is not resolved, service is required
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account.
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See Also |
SIMS Doc Id
8201786300