If the Message <The amount in the cartridge cannot be displayed correctly.> Appears
Article ID: ART165438 |
| |
Date published: 04/18/2016 |
| |
Date last updated: 04/18/2016 |
Description
If the Message Appears
Solution
Issue |
If the message <The amount in the cartridge cannot be displayed correctly.> appears.
|
Cause |
A toner cartridge may not be installed correctly or may be faulty.
|
Summary |
Re-install the toner cartridge. If re-installing the toner cartridge fails to clear the error message, the toner cartridge may be faulty. Contact the store where you purchased the toner cartridge or consult the Canon Customer Help Center.
[ Replacing Toner Cartridges ]
|
See Also | |
Cause |
The toner cartridge used may not be a genuine Canon product.
|
Summary |
Only genuine Canon toner cartridges should be used as replacement toner cartridges.
|
See Also | |
Related Info |
Replacing Toner Cartridges
|
ID: 8202779200_EN_1
|