Support Code 1890 Appears - G4210

Article ID: ART171679 | Date published: 09/05/2018 | Date last updated: 04/30/2019
 

Description

Protective material or tape may still be attached to cartridge holder

 

Solution

Cause

Protective material or tape may still be attached to cartridge holder.
 

What to Do

Open the scanning unit / cover and make sure the protective material and tape have been removed from the cartridge holder.

If the protective material or tape is still there, remove it and close the scanning unit / cover.



 

If this does not solve the problem, service is required.

For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account


 Important

  • If you unplug the power cord, all the faxes stored in the printer's memory are deleted.
     
  • Do not tilt the printer when moving it since the ink may leak out.
     
  • When transporting the printer for repairing it, see Repairing Your Printer.

PIXMA G4210 Page


 

Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments