Alarm Lamp Flashes - iX6820
Article ID: ART117413 | | | Date published: 05/12/2015 | | | Date last updated: 02/20/2024 |
Description
This article contains information on errors indicated by flashing of the Alarm lamp of the PIXMA iX6820.
Solution
Alarm Lamp Flashes
ID: 8202003500_ EN_ 2
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Issue |
When an error occurs, the Alarm lamp flashes orange. Check the status of the lamps, then take the appropriate action in Alarm Lamp Flashes or POWER Lamp and Alarm Lamp Flash Alternately.
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Cause |
[ Alarm Lamp Flashes ] |
Summary |
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Cause |
Number of flashes = 3 flashes / Support Code = 1300 |
Summary |
< Cause > < Action >
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Cause |
Number of flashes = 4 flashes / Support Code = 1600 |
Summary |
< Cause > < Action >
Replacing the ink tank is recommended.
If printing is in progress and you want to continue printing, press the printer's RESUME/CANCEL button with the ink tank installed. Then printing can continue. Replacing the ink tank is recommended after the printing. The printer may be damaged if printing is continued under the ink out condition.
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See Also | Replacing an Ink Tank |
Cause |
Number of flashes = 4 flashes / Support Code = 1660 |
Summary |
< Cause > < Action > Install the ink tank.
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See Also | Replacing an Ink Tank |
Cause |
Number of flashes = 5 flashes / Support Code = 1401, 1403, 1405 |
Summary |
< Cause > < Action >
Service is required.
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account |
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Cause |
Number of flashes = 7 flashes / Support Code = 1680 |
Summary |
< Cause > < Action > Confirm that the ink tanks are installed in the appropriate positions.
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See Also | Replacing an Ink Tank |
Cause |
Number of flashes = 7 flashes / Support Code = 1681 |
Summary |
< Cause > < Action >
Confirm that the ink tanks are installed in the appropriate positions.
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See Also | Replacing an Ink Tank |
Cause |
Number of flashes = 8 flashes / Support Code = 1700, 1701 |
Summary |
< Cause > < Action >
Press the printer's RESUME/CANCEL button to continue printing.
Service will soon be required.
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account |
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Cause |
Number of flashes = 11 flashes / Support Code = 2500 |
Summary |
< Cause > < Action >
Press the printer's RESUME/CANCEL button to dismiss the error, then take the actions described below.
After carrying out the above measures, if the problem continues after aligning the print head again, press the printer's RESUME/CANCEL button to dismiss the error, and then perform Manual Print Head Alignment from a Windows PC or a Mac.
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Cause |
Number of flashes = 13 flashes / Support Code = 1683 |
Summary |
< Cause > < Action >
Replace the ink tank and close the top cover.
Printing with an ink tank that was once empty may damage the printer.
If you want to continue printing in this condition, you need to release the function for detecting the remaining ink level. Press and hold the printer's RESUME/CANCEL button for at least 5 seconds, and then release it.
With this operation, the printer will no longer monitor the remaining ink level for the ink tank(s) in question.
Please be advised that Canon shall not be liable for any printer malfunction or damage caused by refilled ink tanks.
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See Also | Replacing an Ink Tank |
Cause |
Number of flashes = 14 flashes / Support Code = 1684 |
Summary |
< Cause > < Action >
Printing cannot be executed because the ink tank may not be installed properly or may not be compatible with this printer.
Install the appropriate ink tank.
If you want to cancel printing, press the printer's RESUME/CANCEL button.
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See Also | Replacing an Ink Tank |
Cause |
Number of flashes = 15 flashes / Support Code = 1410, 1411, 1412, 1413, 1414 |
Summary |
< Cause > < Action >
Open the top cover and replace the ink tank that is not lit.
If replacing the ink tank does not resolve the problem, service is required. If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options. Or if you still need help, visit our Canon Community by clicking the button below to get answers:
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See Also | Replacing an Ink Tank |
Cause |
Number of flashes = 16 flashes / Support Code = 1688 |
Summary |
< Cause > < Action >
Replace the ink tank and close the top cover.
Printing under the current condition may damage the printer.
If you want to continue printing in this condition, you need to release the function for detecting the remaining ink level. Press and hold the printer's RESUME/CANCEL button for at least 5 seconds, and then release it.
With this operation, the printer will no longer monitor the remaining ink level for the ink tank(s) in question.
Please be advised that Canon shall not be liable for any malfunction or trouble which may be caused by continuation of printing under the ink out condition.
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See Also | Replacing an Ink Tank |
Cause |
[ ON Lamp and Alarm Lamp Flash Alternately ]
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Summary |
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Cause |
Number of flashes = 2 flashes / Support Code =5100 |
Summary |
< Cause > < Action >
Cancel printing, and turn off the printer. Then clear the jammed paper or protective material that is preventing the print head holder from moving, and turn on the printer again.
If the problem is not resolved, service is required.
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account
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Cause |
Number of flashes = 7 flashes / Support Code = 5B00, 5B01 |
Summary |
< Cause > < Action >
service is required.
For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account |
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Cause |
Number of flashes = 10 flashes / Support Code = B200 |
Summary |
< Message > |
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Cause |
Number of flashes = 31 flashes / Support Code = 6001 |
Summary |
< Cause >
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Cause |
Number of flashes = Other cases than above / Support Code = 5200, 5400, 5C00, 5C20, 6000, 6500, 6502, 6800, 6801, 6900, 6901, 6902, 6910, 6911, 6920, 6921, 6930, 6931, 6932, 6933, 6940, 6941, 6942, 6943, 6944, 6945, 6946, 6A81, C000 |
Summary |
< Cause > < Action >
Turn off the printer, and unplug the power cord of the printer from the power supply.
Plug the printer back in and turn the printer back on.
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Cause |
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Summary |
If Support Code=6910 is displayed, follow the procedures below. |
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Cause |
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Summary |
If the problem is not resolved, contact the service center. For support and service options, sign into (or create) your Canon Account from the link below. |
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