An Error Message Is Displayed on the LCD - MX892
Article ID: ART134018 | | | Date published: 05/13/2015 | | | Date last updated: 04/26/2019 |
Description
Solution
An Error Message Is Displayed on the LCDID: 8201325000_ EN_ 1
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Issue |
If an error message is displayed on the LCD, take the corresponding action described below.
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Cause |
The ink may have run out. Replacing the ink tank is recommended. U041 |
Summary |
If the lamp on the ink tank is flashing, ink may have run out.
Replacing the ink tank is recommended.
If printing is in progress and you want to continue printing, press the machine's OK button with the ink tank installed. Then printing can continue. Replacing the ink tank is recommended after the printing. The machine may be damaged if printing is continued under the ink out condition.
-> [ Replacing an Ink Tank ]
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See Also | |
Cause |
Some ink tanks are not installed in place. U072 / More than one ink tank of the following color is installed. U071 |
Summary |
Confirm that the ink tanks are installed in the appropriate positions.
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See Also | Replacing an Ink Tank |
Cause |
The remaining level of the ink cannot be correctly detected. Replace the ink tank. U130 |
Summary |
The remaining ink level cannot be correctly detected. (The lamp on the ink tank flashes.)
Replace the ink tank and close the scanning unit / cover.
-> [ Replacing an Ink Tank ]
Printing with an ink tank that was once empty may damage the machine.
If you want to continue printing in this condition, you need to release the function for detecting the remaining ink level. Press and hold the machine's Stop button for at least 5 seconds, and then release it.
With this operation, releasing the function for detecting the remaining ink level is memorized. Please be advised that Canon shall not be liable for any machine malfunction or damage caused by refilled ink tanks.
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Cause |
The following ink tank cannot be recognized. U043 U140 U150 |
Summary |
-> [ Replacing an Ink Tank ]
Printing cannot be executed because the ink tank may not be installed properly or may not be compatible with this machine.
Install the appropriate ink tank.
If you want to cancel printing, press the machine's Stop button.
-> [ Replacing an Ink Tank ]
Replace the ink tank.
-> [ Replacing an Ink Tank ]
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Cause |
Appropriate ink tank is not installed. Install the appropriate ink tank U141 |
Summary |
Appropriate ink tank is not installed.
Printing cannot be executed because the ink tank is not compatible with this machine.
Install the appropriate ink tank.
-> [ Replacing an Ink Tank ]
If you want to cancel printing, press the machine's Stop button.
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See Also | |
Cause |
The ink has run out. Replace the ink tank. U163 |
Summary |
The ink has run out. (The lamp on the ink tank flashes.)
Replace the ink tank and close the scanning unit / cover.
-> [ Replacing an Ink Tank ]
Printing under the current condition may damage the machine.
If you want to continue printing in this condition, you need to release the function for detecting the remaining ink level. Press and hold the machine's Stop button for at least 5 seconds, and then release it.
With this operation, releasing the function for detecting the remaining ink level is memorized. Please be advised that Canon shall not be liable for any malfunction or trouble which may be caused by continuation of printing under the ink out condition.
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Cause |
Data of supported types are not saved |
Summary |
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Cause |
Cannot print the specified PDF file. An error has occurred while scanning the file, or the format is not supported, or the file is too large. |
Summary |
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Cause |
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Summary |
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Cause |
The specified PDF file contains unprintable data. Some portions may not be printed |
Summary |
PDF file which contain lot of graphics or hi-resolution images may lose that data or stop before printing is completed. In this case, print from the computer.
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Cause |
The ink absorber is almost full. Press OK to continue printing. |
Summary |
The ink absorber is almost full.
Press the machine's OK button to continue printing.
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Cause |
Printer error has occurred. |
Summary |
The machine error has occurred.
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Cause |
Timeout error has occurred |
Summary |
Some errors occurred while copying and a certain time passed.
Press the OK button to dismiss the error, and try to copy again.
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Cause |
Incompatible device detected. Remove the device |
Summary |
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Cause |
Auto head align has failed. Press OK and repeat operation. <See manual> |
Summary |
Press the OK button to dismiss the error, and print the nozzle check pattern to check the status of the print head.
Press the OK button to dismiss the error, then load a sheet of A4/Letter-sized Canon Matte Photo Paper MP-101 with the printing side (whiter side) facing UP in the rear tray.
For Automatic Print Head Alignment, always load paper in the rear tray.
Press the OK button to dismiss the error, and then adjust your operating environment and/or the position of the machine so that the paper output slot is not exposed directly to strong light.
After carrying out the above measures, if the problem continues after aligning the Print Head again, press the OK button to dismiss the error, and then perform Manual Print Head Alignment.
-> [ Manual Print Head Alignment ]
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Cause |
An unsupported USB hub is connected. Remove the hub |
Summary |
If a PictBridge compliant device is connected via a USB hub, remove the hub and connect it directly to the machine.
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Cause |
B200 Printer error has occurred. |
Summary |
Turn off the machine, and unplug the power cord of the machine from the power supply.
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Cause |
**** Printer error has occurred. Turn off power then back on again. If problem persists, see the manual |
Summary |
"****" is displayed in the alphanumeric character and depends on the error occurred.
Cancel printing, and turn off the machine. Then clear the jammed paper or protective material that is preventing the print head holder from moving, and turn on the machine again.
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Cause |
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Summary |
If any object is placed in front of the machine, remove it.
Open the Paper Output Tray gently, then turn the power off and back on.
Turn off the machine, and unplug the power cord of the machine from the power supply.
Plug the machine back in and turn the machine back on.
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Cause |
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Summary |
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Cause |
5101 Remove the protective material if it is attached to the holder and turn off power and back on. |
Summary |
Check the inside of the machine. If you find the protective material attached to the holder, remove it, turn the machine off, then turn it back on.
Turn the machine off, then check the inside of the machine. If the protective material remains attached, remove it and turn the machine back on.
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See Also | 5101 Remove the protective material if it is attached to the holder and turn off power and back on |
Cause |
Document in ADF. Check document in ADF, then press OK and redo operation |
Summary |
The document is jammed in the ADF. Remove the document page jammed in the ADF, then press the OK button. Operate again after resolving the error.
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See Also | Paper Jams |
Cause |
Document size is too long. Check document in ADF, then press OK and redo operation |
Summary |
The document is too long or is jammed in the ADF.
Remove the document page jammed in the ADF, then press the OK button. After resolving the error, make sure that the document you are loading meets the machine's requirements before redoing the operation.
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See Also | Paper Jams |
Cause |
Check the page size and press OK |
Summary |
The size of the loaded paper is different from that specified in the paper size setting.
Load the same size of paper as that specified in the paper size setting, then press the OK button.
Load A4 or Letter-sized paper in the rear tray, or load Legal-sized paper or 8.5 x 14 inches paper in the cassette.
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Cause |
Scanner is not operating correctly |
Summary |
Turn off the machine, and unplug the power cord of the machine from the power supply.
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Cause |
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Summary |
After a while, plug the power cord of the machine back in, and then turn on the machine.
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Cause |
The card is currently writable from PC. Set to [Not writable from PC] |
Summary |
The Card Slot is set to Writable from USB PC or Writable from LAN PC.
You cannot print from the memory card or save the scanned data to the memory card when the Card Slot is set to Writable from USB PC or Writable from LAN PC. After writing on the memory card, select Not writable from PC in Read/write attribute in Device user settings.
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Cause |
Power was not turned off correctly the last time. Press the ON button when turning power off |
Summary |
The power cord may have been unplugged last while the machine was still on.
Press the OK button to dismiss the error.
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Cause |
The power cord has been unplugged and unsent/received docs in memory has been lost. Load paper and press the OK to print a list of the lost docs |
Summary |
A power failure has occurred or the power cord has been unplugged when the faxes are stored in the machine's memory.
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Cause |
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Summary |
Press the OK button.
After pressing the OK button, the list of the faxes deleted from the machine's memory will be printed.
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Cause |
Cannot print the data |
Summary |
The specified data cannot be printed.
When you print the contents on CREATIVE PARK PREMIUM, confirm the message on the computer screen, make sure that genuine Canon ink tanks are installed properly for all colors, then start printing again.
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Cause |
Cannot connect to the server.Please wait a while and try again. |
Summary |
You cannot connect to the server due to some communication error. When you have tried to access a photo sharing site, it is possible that your photos have been deleted.
Press the OK button to dismiss the error, then try again after a while.
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