Support Code 1000 Appears - TS9500 Series

Article ID: ART172165 | Date published: 10/09/2018 | Date last updated: 02/25/2019
 

Description

Paper will not feed / No paper in the rear tray

 

Solution

Cause

Possible causes include the following.
 

  • There is no paper in the rear tray.
     
  • Paper is not loaded in the rear tray properly.
     

What to Do

Take the corresponding actions below.



 
  • Load paper in the rear tray.
     
  • Align the paper guides with the both edges of the paper when you load paper in the rear tray.
     
  • Set paper information for the paper in the rear tray.


After carrying out the above measures, select OK on the touch screen.


 Important

  • Be sure to close the feed slot cover after loading paper in the rear tray. If the feed slot cover is open, paper cannot be fed.


 Note

  • After loading paper in the rear tray, the screen for setting rear tray paper information appears. Set paper information for the paper in the rear tray.
     
  • To cancel printing, tap Stop on the touch screen.

 

TS9520 / TS9521C Support Page


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