6000 Printer error has occurred - MX712
Article ID: ART133820 |
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Date published: 05/13/2015 |
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Date last updated: 05/06/2019 |
Description
6000 Printer error has occurred
Solution
6000 Printer error has occurred
ID: 8201326200_ EN_ 1
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Issue |
When the message "6000 Printer error has occurred. Turn off the printer then back on again. If the problem persists, see the manual." Is displayed, something may block the paper feed tray from opening.
If the printer is surrounded with documents or when you copy large documents such as books, make sure that you secure the clear space in front of the tray before printing / copying. When the error message above is displayed and if you find something is in front of the tray, remove it. Then, turn OFF the printer and back ON again and the printer will be ready for printing.
If the problem persists, service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account
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Cause |
1. Something may block the paper feed tray from opening.
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Summary |
If you command printing when the tray cannot open, the 6000 error occurs.
In such a case, remove any physical objects that prevent the tray from opening and turn OFF the printer. Then, turn ON the printer and command printing again.
[ The tray cannot open due to the obstructions. ]
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See Also |
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Cause |
2. When you copy large documents
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Summary |
If you command printing when the tray is covered, the 6000 error occurs.
In such a case, remove any physical objects that cover the tray and turn OFF the printer.
Then, turn ON the printer and command printing again.
NOTE: When you copy large documents, hold them with your hand(s) while printing.
[ The tray cannot open because it is covered. ]
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See Also |
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Cause |
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Summary |
Request for a repair service
- If the problem persists, service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account
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See Also |
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