Support Code 3412 Appears - TR7520 / TR8520

Article ID: ART171353 | Date published: 08/13/2018 | Date last updated: 03/04/2019
 

Description

Support code 3412

 

Solution

Cause

Scanning original has failed.
 

What to Do

Select OK on the touch screen, and then follow the actions below.

  • Make sure the original is placed on the platen glass.
     
  • Make sure the original is set in the correct position and orientation.


After carrying out the above actions, retry scanning or copying.

If the error is still not resolved, specify the size of the original.

 Important

  • The original that is smaller than 1.2 inches (3 cm) square may not be scanned correctly.

 

TR Series Support Pages


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