Support Code 1485 is Displayed (Alarm Lamp Flashes 5 Times) - MG3020 / MG3022

Article ID: ART166568 | Date published: 09/14/2016 | Date last updated: 05/22/2019
 

Description

This article explains what to do if the support code 1485 is displayed on your computer when printing with the PIXMA MG3020 / MG3022.

 

Solution

Cause

Appropriate ink cartridge is not installed.
 

What to Do

Printing cannot be executed because the ink cartridge is not compatible with this machine.

Install the appropriate ink cartridge.

If you want to cancel printing, press the machine's Stop button.

If replacing the ink cartridges does not resolve the problem, your printer may require servicing.

For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account


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