Support Code 1351 Appears (Top Cover is Open) - PRO-300

Article ID: ART177191 | Date published: 07/23/2020 | Date last updated: 07/27/2020
 

Description

The top cover of the imagePROGRAF PRO-300 is open.

Solution

1351

Cause

Top cover is open.

What to Do

When replacing an ink tank, follow the instructions on the printer's screen.

When not replacing an ink tank, close the top cover.

 Prepare a new ink tank before you start replacing one.

 When replacing an ink tank, do it quickly. The printer may be damaged if it is left without an ink tank, causing a problem such as clogging due to dried ink.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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