Support Code 1640 Appears - G2270

Article ID: ART181356 | Date published: 02/02/2023 | Date last updated: 02/08/2023
 

Description

The remaining ink level in one of the ink tanks has reached the lower limit line.

Solution

Cause

The remaining ink level in one of the ink tanks may have reached the lower limit line shown on the ink tank.

 

What to Do

To check the remaining ink level, visually inspect the remaining ink in the ink tank.

If printing is continued when the remaining ink level is below the lower limit line, the printer may consume a certain amount of ink to return to printable status.

  • To resume printing after refilling the ink tanks:

    Refill each color of ink to the upper limit line shown on the ink tank and press the printer's OK button for at least 5 seconds. If any ink tank is not refilled to the upper limit line, a significant error may occur in the accuracy of the remaining ink level notification function.

  • To resume printing without refilling the ink tanks:

    Press the printer's OK button. Printing will restart.

     The remaining ink level notification function will be disabled.

Please be advised that Canon shall not be liable for any malfunction or trouble caused by using non-genuine Canon ink.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments