Support Code 3403 Appears - TS6420

Article ID: ART179348 | Date published: 02/22/2021 | Date last updated: 02/22/2021
 

Description

The printer's memory is full.

Solution

Cause

The printer couldn't reserve any more copy jobs because its memory is full.

 

What to Do

Press the printer's OK button to cancel the error.

Wait a while and start over from the beginning.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments