A Support Code Is Displayed

Article ID: ART143930 | Date published: 05/13/2015 | Date last updated: 04/29/2019
 

Description

A Support Code Is Displayed

Solution

 

The support code appears on the LCD and the computer screen when an error occurs.
"Support Code" means the error number and appears with an error message.
When an error occurs, check the support code displayed on the LCD or the computer screen and take the appropriate action.

 

Support Code=1600

 

<Cause>
If the lamp on the ink tank is flashing, ink may have run out.
<Action>
Replacing the ink tank is recommended.
If printing is in progress and you want to continue printing, press the machine's OK button with the ink tank installed. Then printing can continue. Replacing the ink tank is recommended after the printing. The machine may be damaged if printing is continued under the ink out condition.
REFERENCE
If multiple ink lamp are flashing red, check the status of each ink tank.

 

 

Support Code=1401, 1403, 1405

 

<Message>
- Print head is not installed.
Install the print head.
- The type of print head is incorrect.
Install the correct print head.
<Cause>
The print head may be damaged.
<Action>
Service is required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account

 

 

Support Code=1680

 

<Message>
Some ink tanks are not installed in place.
<Cause>
Some ink tanks are not installed in the correct position. (The lamp on the ink tank flashes.)
<Action>
Confirm that the ink tanks are installed in the appropriate positions.

 

 

Support Code=1681

 

<Message>
More than one ink tank of the following color is installed.
<Cause>
More than one ink tanks of the same color are installed. (The lamp on the ink tank flashes.)
<Action>
Confirm that the ink tanks are installed in the appropriate positions.

 

 

Support Code=1660

 

<Message>
The following ink tank cannot be recognized.
<Cause>
The ink tank is not installed.
<Action>
Install the ink tank.

 

 

Support Code=1684

 

<Message>
The following ink tank cannot be recognized.
<Cause>
The ink tank cannot be recognized.
<Action>
Printing cannot be executed because the ink tank may not be installed properly or may not be compatible with this machine.
Install the appropriate ink tank.
If you want to cancel printing, press the machine's Stop button.

 

 

Support Code=1410,1411,1412,1413,1414

 

<Message>
The following ink tank cannot be recognized.
<Cause>
The ink tank cannot be recognized.
<Action>
Open the operation panel and replace the ink tank which lamp is off.

 

 

Support Code=1688

 

<Cause>
The ink has run out. (The lamp on the ink tank flashes.)
<Action>
Replace the ink tank and close the operation panel.
Printing under the current condition may damage the machine.
If you want to continue printing in this condition, you need to release the function for detecting the remaining ink level. Press and hold the machine's Stop button for at least 5 seconds, and then release it.
With this operation, releasing the function for detecting the remaining ink level is memorized.
Please be advised that Canon shall not be liable for any malfunction or trouble which may be caused by continuation of printing under the ink out condition.
REFERENCE
If the function for detecting the remaining ink level is disabled, the ink tank in grey is displayed in the remaining ink volume screen on the LCD.

 

 

Support Code=1700, 1712, 1714

 

<Cause>
The ink absorber is almost full.
<Action>
Press the machine's OK button to continue printing. Service will soon be  required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account

 

 

Support Code=5B00, 5B12, 5B14

 

<Message>
Ink absorber full.
Service is required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account
<Cause>
Printer error has occurred.
<Action>
Service is required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account

 

 

Support Code=2900

 

<Cause>
Failed to scan head alignment sheet.
<Action>
Scanning the print head alignment sheet has failed.
Press the OK button to dismiss the error, then take the actions described below.
  • Make sure that the print head alignment sheet is set in the correct position and orientation on the platen glass.
  • Make sure the platen glass and the print head alignment sheet are not dirty.
  • Make sure the type and size of loaded paper is suitable for Automatic Print Head Alignment. For Automatic Print Head Alignment, always load one sheet of A4 or Letter-sized plain paper.
  • Make sure if print head nozzles are clogged. Print the nozzle check pattern to check the status of the print head.
If the error is not resolved, connect the machine to the computer and align the print head on the printer driver. Open the printer driver setup window, check the Align heads manually check box in the Custom Settings dialog box, then adjust the print head position.

 

 

Support Code=B200

 

<Message>
An error has occurred. The printer needs repair.
Follow the steps below.
1. Turn the device off and unplug the power cord from the power supply.
2. See the manual and contact the service center.
<Cause>
An error requiring you to contact the service center has occurred.
<Action>
Turn off the machine, and unplug the power cord of the machine from the power supply.
Service is required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account

 

 

Support Code=5100

 

<Cause>
Printer error has occurred.
<Action>
Cancel printing, turn off the machine. Then clear the jammed paper or protective material that is preventing the print head holder from moving, and turn on the machine again.
IMPORTANT
  • Be careful not to touch the components inside the machine. The machine may not print out properly if you touch it.
  • If the problem is not resolved, contact the service center.

 

 

Sopport Code=5011, 5012, 5200, 5400, 6000, 6500, 6502, 6800, 6801, 6900, 6901, 6902, 6910, 6911, 6930, 6931, 6932, 6933, 6934, 6935, 6936, 6937, 6938, 6940, 6941, 6942, 6943, 6944, 6945, 6946, C000

 

<Message>
Printer error has occurred.
Follow the steps below.
1. Cancel printing, then turn the device off.
2. Turn the device on again.
If problem persists, see the manual and contact the service center.
<Cause>
Printer error has occurred.
<Action>
Turn off the machine, and unplug the power cord of the machine from the power supply.
Plug the machine back in and turn the machine back on.

 

 

 

 

If Support Code=6910 is displayed, follow the procedures below.
1. Temporarily turn off the power of all other devices on the network.
2. Set the [ IPv6 settings ] of the machine to [ Inactive ].
3. Place the machine in a different location.

 

 

 

 

If the problem is not resolved, service is required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account

 

 

 

 

REFERENCE
  • How to Disable the IPv6 Settings of the Machine
1. Select [ Setup ] on the operation panel.
2. Select [ Device settings ].
3. Select [ LAN settings ].
4. Select [ Other settings ].
5. Select [ TCP/IP settings ].
6. Select [ IPv6 ].
7. When a message displays, select [ Yes ].
8. Select [ Enable/disable IPv6 ].
9. In the screen displayed, select [ Inactive ].

 

 

SIMS Doc Id

8201912200

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