Support Code 2900 Appears - TS6220

Article ID: ART172065 | Date published: 10/02/2018 | Date last updated: 02/28/2019
 

Description

Scanning print head alignment sheet failed

 

Solution

Cause

Scanning print head alignment sheet failed.
 

What to Do

Select OK on the printer's touch screen and check the following.

  • Make sure the print head alignment sheet is set in the correct position and orientation on the platen.
     
  • Make sure the platen and the print head alignment sheet are not dirty.
     
  • Make sure the loaded paper is correct.
    For print head alignment, load A4 or Letter-sized plain paper.

     

  • Make sure the print head nozzle is not clogged.
    Check the print head condition by printing the nozzle check pattern.


After checking the above, start over auto print head alignment from the beginning.

If the error is still not resolved, try manual print head alignment.

 


TS6220 Support Page


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments