Paper Jam Support Code 1300 is Displayed - MG3520 / MG3522

Article ID: ART164534 | Date published: 02/01/2016 | Date last updated: 05/01/2019
 

Description

This article provides information on what to do if you experience a support code 1300 (paper jam) on the PIXMA MG3520 / MG3522.

 

Solution

The following video will walk you through the process outlined below.


 

Cause

Paper is jammed in the paper output slot.
 

Action

If you can see the jammed paper at the paper output slot, remove the paper following the procedure below.


Note

  • If you need to turn off the machine to remove jammed paper during printing, press the Stop button to cancel print jobs before turning off the machine.

 
  1. Pull the paper out slowly.

    Hold the paper with your hands, then pull the paper out slowly not to tear it.


    Important

    • Do not pull the paper out from the front tray even though you can see the jammed paper at the front tray. Pulling the paper out forcibly from the front tray may damage the machine.


    Note

    • If you cannot pull the paper out, turn the machine off and turn it back on. The paper may be ejected automatically.
       

    • If you cannot pull the paper out from the paper output slot, try to pull the paper out from the transport unit.

      1303
       

    • If the paper tears and you cannot remove the jammed paper from the paper output slot, open the paper output cover to remove the paper.

      Paper Is Jammed inside the Machine
       

  2. Reload the paper, and press the machine's Black or Color button.

    If you turned off the machine in step 1, all print jobs in the queue are canceled. Reprint if necessary.


    Note

    • When reloading the paper, confirm that you are using the paper suited for printing and are loading it correctly.

    • We recommend you use paper other than A5 sized one to print documents with photos or graphics; otherwise, the printout may curl and cause paper exit jams.


If you cannot remove the paper or the paper tears inside the machine, or if the paper jam error continues after removing the paper, service is required.

For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments