Support Code 3412 Appears (Scanning Original Has Failed) - TS3520

Article ID: ART179565 | Date published: 03/29/2021 | Date last updated: 04/07/2021
 

Description

E, 6, 1

Solution

Cause

Scanning the original item on the glass has failed.
 

What to Do

Press the printer's OK button, and then follow the actions below.

  • Make sure the original is placed on the glass.

  • Make sure the original is set in the correct position and orientation.

After carrying out the above actions, retry scanning or copying.

If the error still isn't resolved, specify the size of the original.

 Original items smaller than 1.2 in. (3 cm) square may not be scanned correctly.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments