Support code 6000 appears on the MX522 display

Article ID: ART140480 | Date published: 05/13/2015 | Date last updated: 04/29/2019
 

Description

6000

Solution

6000

Cause

Printer error has occurred.

Actions

  1. An obstruction inside the printer is preventing the ink cartridge carriage from moving.

    Check inside the pinter and remove the paper jam or obstruction.

     

     

  2. If there are no obstructions or paper jams evident, turn off the machine, and unplug the power cord of the machine from the power supply.

    Plug the machine back in and turn the machine back on.

    If the problem is not resolved, service is required.
    For support and service options, sign into (or create) your Canon Account from the link below.
    My Canon Account

     

     

     

Important
  • If you disconnect the power plug, all the faxes stored in the machine's memory are deleted.


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