Support Code 1410 / 1411 / 1412 / 1413 / 1414 / 1415 Appears - TS8320

Article ID: ART175295 | Date published: 09/11/2019 | Date last updated: 09/11/2019
 

Description

An ink tank in your printer cannot be recognized.

 

Solution

Cause

Ink tank cannot be recognized.

 

What to Do

Remove the ink tank whose color is shown on the touch screen and reinstall it.

Press the ink tank until it clicks into place.

If this does not solve the problem, replace the ink tank.


If replacing the ink tank does not resolve the problem, your printer may require servicing.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments