An Error Code Is Displayed on the LED - MG2120
Article ID: ART114136 | | | Date published: 05/11/2015 | | | Date last updated: 07/22/2019 |
Description
Solution
An Error Code Is Displayed on the LED
ID: 8201162500_ EN_ 4
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Issue |
Alarm Lamp Is Lit Orange *Depending on the error occurred, the Alarm lamp is not lit.
Alarm Lamp Flashes Orange
When the Alarm lamp flashes and the error code as follows is displayed on the LED, an error requiring servicing might have occurred. |
Cause |
E, 0, 2 (LED display) The machine is out of paper. / Paper does not feed.
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Summary |
Reload the paper on the front tray and press the Black or Color button. When you load the paper, insert the paper stack until the leading edge touches the far end of the front tray.
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See Also | Loading Paper |
Cause |
E, 0, 3 (LED display) Paper jam.
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Summary |
The paper may be jammed. Remove the jammed paper, reload paper properly in the machine, then press the Black or Color button. |
See Also | Paper Jams |
Cause |
E, 0, 4 (LED display) The FINE cartridge is not installed properly.
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Summary |
The FINE cartridge is not installed properly. Open the paper output cover. When the head cover opens, push up the ink cartridge lock lever to confirm that the FINE cartridges are installed properly. After that, close the paper output cover.
If the error is not resolved, remove the FINE cartridges, then install them again.
Refer to [ Replacing a FINE Cartridge ] for how to install the FINE cartridges.
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Cause |
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Summary |
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Cause |
E, 0, 5 (LED display) The FINE cartridge is not installed properly./Appropriate FINE cartridge is not installed.
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Summary |
The FINE cartridge is not installed. Install the FINE cartridge. / Appropriate FINE cartridge is not installed. Install the appropriate FINE cartridge. |
See Also | Replacing a FINE Cartridge |
Cause |
E, 0, 6 (LED display) The paper output cover is open.
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Summary |
The paper output cover is open. Close the paper output cover. |
See Also | |
Cause |
E, 0, 7 (LED display) FINE Cartridge is not installed in the correct position.
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Summary |
Make sure that each FINE Cartridge is installed in the correct position. |
See Also | Replacing a FINE Cartridge |
Cause |
E, 0, 8 (LED display) Ink absorber is almost full.
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Summary |
Press the machine's Black or Color button to continue printing.
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See Also | |
Cause |
E, 1, 2 (LED display) Cannot print the contents on CREATIVE PARK PREMIUM.
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Summary |
You cannot print the contents on CREATIVE PARK PREMIUM. |
See Also | |
Cause |
E, 1, 3 (LED display) The remaining ink level cannot be detected.
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Summary |
The ink may have run out. |
See Also | Checking the Ink Status |
Cause |
E, 1, 4 (LED display) The FINE cartridge cannot be recognized.
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Summary |
Appropriate ink cartridge is not installed. |
See Also | Replacing a FINE Cartridge |
Cause |
E, 1, 5 (LED display) The FINE cartridge cannot be recognized.
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Summary |
The FINE cartridge cannot be recognized.
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See Also | Replacing a FINE Cartridge |
Cause |
E, 1, 6 (LED display) The ink has run out.
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Summary |
The ink has run out. |
See Also | |
Cause |
E, 1, 7 (LED display) The front tray is closed.
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Summary |
Open the front tray to resume printing. |
See Also | |
Cause |
E, 3, 0 (LED display) The size of the original cannot be correctly detected or the document is too small when the Fit-to-Page copying is selected.
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Summary |
Make sure that the original is correctly loaded on the platen glass.Check the position and direction of the original loaded on the platen glass. |
See Also | |
Cause |
E, 3, 1 (LED display) The machine is not connected with the computer.
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Summary |
Connect the machine and the computer with a USB cable. |
See Also | |
Cause |
E, 4, 0 (LED display) |
Summary |
Check the inside of the machine. If the protective material or the tape remains attached, remove it. |
See Also | When the Protective Material or the Tape Remains Attached |
Cause |
E, 5, 0 (LED display) Scanning the print head alignment sheet has failed.
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Summary |
Press the Stop / Reset button to dismiss the error, then take the actions described below.
Print the nozzle check pattern to check the status of the print head. If the error is not resolved, connect the printer to the computer and align the print head on the printer driver.
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Cause |
P, 0, 2 (LED display) |
Summary |
Follow the procedures below. |
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Cause |
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Summary |
Check 1: Check if the protective material is left inside the printer |
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Cause |
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Summary |
Check 2: Check if there is any foreign material inside the printer |
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Cause |
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Summary |
Check 3: Check the encoder film conditions, and clean it if it is smeared |
See Also | |
Cause |
P, 1, 0 (LED display) |
Summary | |
See Also |