Support Code 2803 Appears on the Display

Article ID: ART164516 | Date published: 01/25/2016 | Date last updated: 04/29/2019
 

Description

Support Code 2803 Appears on the Display

Solution

 Note

Although the printer images shown in this article are for the MAXIFY MB2020, this also applies to other MAXIFY models.
 

Cause
The document is too long or is jammed in the ADF.

Action
Press the OK button (or tap OK on the touchscreen, depending on the model of MAXIFY printer) to dismiss the error. Then make sure that the document you are loading meets the machine's requirements before redoing the operation.  If the document is jammed, remove the jammed document following the procedure below.
 

  • If the original is jammed in the ADF:
Remove the document following the procedure below.
  1. If printing is in progress, press the Stop button.
     
  2. Turn off the machine.
     
  3. If a multi-page document is loaded, remove any pages other than the jammed page from the ADF, then open the document feeder cover.


     
  4. Pull out the jammed document from the ADF.


     
  5. Close the document feeder cover, then turn on the machine.
    When rescanning the document after clearing the error, rescan it from the first page.
If you cannot remove the document or the document tears inside the machine, or if the document jam error continues after removing the document, service is required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account

 Note
The document may not feed properly depending on the media type, or your environment, such as when the temperature and humidity are either too high or too low.

In this case, reduce the number of document pages to approximately half of the loading capacity.

If the document still jams, use the platen glass instead.
 
  • ​If the original is jammed in the ADF (from the paper feed side):
If the document is jammed in the document output slot, close the document tray as shown in the figure below and pull out the document.



When rescanning the document after clearing the error, rescan it from the first page.

If you cannot remove the document or the document tears inside the machine, or if the document jam error continues after removing the document, service is required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account
 
 

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