Support Code 1007 Appears (No Paper in the Cassette / Paper Not Loaded Properly in Cassette 2) - GX7020

Article ID: ART179870 | Date published: 06/08/2021 | Date last updated: 06/08/2021
 

Description

Learn how to troubleshoot support code 1007 on the MAXIFY GX7020.

Solution

1003

Cause

Possible causes include the following.

  • There is no paper in cassette 2.

  • Paper is not properly loaded in cassette 2.

 

What to Do

Take the corresponding actions below.

  • Load paper in cassette 2.

     The loadable paper differs depending on the paper source. The loadable paper in cassette 2 is A4 or Letter size plain paper.

  • Align the paper guides of cassette 2 with the edges of the paper.

    Align the paper guides of cassette 1 with the edges of the paper

After carrying out the above measures, select OK on the printer's touch screen to cancel the error.

 When checking the feed slot of the cassette or removing the jammed paper, don't turn the printer upside down or tilt it. The ink may leak out.

 To cancel printing, press the printer's Stop button.

 When the jammed paper is removed from the rear side of the printer, the transport unit cover may not be installed correctly.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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