Support Code 5100 Appears - G4210

Article ID: ART171685 | Date published: 09/05/2018 | Date last updated: 04/29/2019
 

Description

Printer error has occurred

 

Solution

Cause

Printer error has occurred.
 

What to Do

Cancel printing and turn off the printer.

Check the following:
 

  • Make sure cartridge holder motion is not impeded by stabilizer, jammed paper, etc.

    Remove any impediment.
     

  • Make sure the cartridges are properly installed.

    Open the scanning unit / cover, and then push the cartridge locking cover to make sure the cartridges are installed properly.

    Alternatively, push the joint buttons until they click into place.


Turn the printer back on.

If you still experience this error, try cleaning the encoder (timing) strip.

If this does not solve the problem,
service is required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account


 Important

  • When clearing an impediment to cartridge holder motion, be careful not to touch clear film (A), white belt (B), or tubes (C).



     

    If you soil or scratch these parts by touching them with paper or your hand, it could damage the printer.
     

  • If you unplug the power cord, all the faxes stored in the printer's memory are deleted.
     
  • Do not tilt the printer when moving it since the ink may leak out.
     
  • When transporting the printer for repairing it, see Repairing Your Printer.

PIXMA G4210 Page


 

Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments