Resolve the MG3020 /MG3022 Support Code 168A Issue

Article ID: ART166565 | Date published: 09/14/2016 | Date last updated: 01/02/2020
 

Description

Learn how to resolve Support Code 168A, when the light flashes four times on a PIXMA MG3020 / MG3022.

Solution

Cause

If you see this support code on your computer screen, it means the FINE ink cartridge isn't properly installed, or isn't compatible with your printer.

What to do

To resolve the issue, follow these steps:

  1. Open the paper output tray and the printer cover.

    Output tray extension and paper output tray in open position         Paper output tray cover in open position

  2. Remove the ink cartridges. 

    Image shows removal of fine cartridge - pulling down and forward              Color ink cartridge being pulled out

  3. Check to make sure the ink cartridges are compatible with the printerIf they aren't compatible, you will need new cartridges. 

  4. ​Install the ink cartridges again. Push up the cartridge until it clicks into place.

    Note Both the color and black cartridges must be installed to print.

    Image shows ink cartridges snapped back into place

  5. Close the cover.

    Images shows cover being closed

If the problem persists, contact Canon Service and Repair.


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