Support Code 1890 is Displayed (Alarm Lamp Flashes 9 Times) - MG3020 / MG3022

Article ID: ART166570 | Date published: 09/14/2016 | Date last updated: 05/22/2019
 

Description

This article explains what to do if the support code 1890 is displayed on your PC when printing with the PIXMA MG3020 / MG3022.

 

Solution

Cause

Protective material or tape may still be attached to FINE cartridge holder.
 

What to Do

Make sure the protective material and tape have been removed from the FINE cartridge holder.

If the protective material or tape is still there, retract the output tray extension and the paper output tray to remove it.

Pull down the tape to remove the protective material.
 


 

If the cover is open, close it.

If this does not solve the problem, service is required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account

 


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments