Support Code 15A0 Appears (No Ink in the Ink Tanks) - G2270

Article ID: ART181355 | Date published: 02/02/2023 | Date last updated: 02/08/2023
 

Description

There is no ink in the ink tanks.

Solution

Cause

There is no ink in the ink tanks.

 

What to Do

Pour the ink from the bottles supplied with the printer into the ink tanks for each color.

Pour the ink into the printer as shown here

After filling the ink, close the tank caps firmly and close the scanning unit / cover.

And then, press the printer's OK button.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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