Support Code 1303 Appears (Paper Jammed Inside Rear Cover as Printer Pulled in Printed Paper) - MB5020

Article ID: ART171490 | Date published: 08/22/2018 | Date last updated: 04/26/2019
 

Description

Paper jam

 

Solution

Cause

The paper is jammed inside the rear cover.
 

Action

If the paper is jammed inside the rear cover, remove the paper following the procedure below.

 


 Important

  • The power cannot be turned off while the machine is sending or receiving a fax, or when the received fax or the unsent fax are stored in the machine's memory.

    Make sure that the machine has completed sending or receiving all the faxes before unplugging the power cord.

    If you unplug the power cord, all the faxes stored in the machine's memory are deleted.


 Note

  • If you need to turn off the machine to remove jammed paper during printing, press the Stop button to cancel print jobs before turning off the machine.
     

  1. Rotate the printer so that its rear side faces toward you.



     
  2. If the protective material for the rear cover remains attached, remove it.



     
  3. Open the rear cover.
    Slide the rear cover to the left then open it.



     
  4. Pull out the paper slowly.



     Note

    • Do not touch the inner parts of the machine.
       

    • If you cannot pull the paper out, try the following.

      • Turn the machine off and turn it back on.
        The paper may be ejected automatically.

         

      • Pull out the paper output tray.
        It becomes easy to pull out the paper.

         

  5. Close the rear cover slowly.
    Close the rear cover then slide it to the right.
    Slide the rear cover so that the mark on the rear cover aligns with the
    mark on the machine.



     
  6. Reload the paper, and tap OK on the touch screen of the machine.

    • If the paper is jammed while printing the faxes or the fax report in progress:

      After clearing the paper jam error and tapping OK on the touch screen of the machine, the machine resumes printing from the page where the paper was jammed.
       

    • If the paper is jammed while printing from a computer or copying in progress:

      After clearing the paper jam error and tapping OK on the touch screen of the machine, then the machine resumes printing from the next page where the paper was jammed.

      As the page where the paper was jammed is not printed, reprint if necessary.

      When the paper is jammed while duplex printing or duplex copying is in progress, it is possible that the printing or copying order is not as you expect if you resume printing after clearing the paper jam error. In this case, cancel printing and reprint from the beginning.

      When the paper is jammed while layout printing, 2 on 1 copying, or 4 on 1 copying is in progress, it is possible that some pages are not printed if you resume printing after clearing the paper jam error. In this case, cancel printing and reprint from the beginning.
       

    • If you turned off the machine while taking the appropriate action of the paper jam error:

      All print jobs in the queue are canceled. Reprint if necessary.


     Note

    • When reloading the paper, confirm that you are using the paper suited for printing and are loading it correctly.

      Align the paper guides with the both edges of the paper when you load paper.


If you cannot remove the paper or the paper tears inside the machine, or if the paper jam error continues after removing the paper, service is required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account
 


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