A Support Code Is Displayed - MX722

Article ID: ART142253 | Date published: 05/13/2015 | Date last updated: 04/28/2020
 

Description

Learn about the support codes that that you may see on the screen of the PIXMA MX722.

Solution

 

The support code appears on the LCD and the computer screen when an error occurs.
"Support Code" means the error number and appears with an error message.
When an error occurs, check the support code displayed on the LCD or the computer screen and take the appropriate action.

 

Support Code = 1600

<Cause>
If the lamp on the ink tank is flashing, ink may have run out.

 

 

<Cause>
If the lamp on the ink tank is flashing, ink may have run out.
<Action>
Replacing the ink tank is recommended.
If printing is in progress and you want to continue printing, press the machine's OK button with the ink tank installed. Then printing can continue. Replacing the ink tank is recommended after the printing. The machine may be damaged if printing is continued under the ink out condition.
REFERENCE
  • If multiple ink lamp are flashing red, check the status of each ink tank.
  • Since the information contained in the fax may be lost if it is printed in this condition, the received fax will not be printed and will be stored in the machine's memory until the ink is replaced. You must manually print out faxes that were stored in the memory. You can change the setting so that the received fax is forcibly printed out instead of being stored in the memory, but all or part of the fax information may not be printed because of the ink out condition.

 

 

Support Code = 1401, 1403, 1405

<Cause>
The print head may be damaged.

 

 

<Cause>
The print head may be damaged.
<Action>
Service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.

 

 

Support Code = 1680

<Cause>
Some ink tanks are not installed in the correct position. (The lamp on the ink tank flashes.)

 

 

<Cause>
Some ink tanks are not installed in the correct position. (The lamp on the ink tank flashes.)
<Action>
Confirm that the ink tanks are installed in the appropriate positions.

 

Replacing an Ink Tank

Support Code = 1681

<Cause>
More than one ink tanks of the same color are installed. (The lamp on the ink tank flashes.)

 

 

<Cause>
More than one ink tanks of the same color are installed. (The lamp on the ink tank flashes.)
<Action>
Confirm that the ink tanks are installed in the appropriate positions.

 

Replacing an Ink Tank

Support Code = 1683

<Cause>
The remaining ink level cannot be correctly detected. (The lamp on the ink tank flashes.)

 

 

<Cause>
The remaining ink level cannot be correctly detected. (The lamp on the ink tank flashes.)
<Action>
Replace the ink tank and close the ink cover.
Printing with an ink tank that was once empty may damage the machine.
If you want to continue printing in this condition, you need to release the function for detecting the remaining ink level. Press and hold the machine's Stop button for at least 5 seconds, and then release it.
With this operation, releasing the function for detecting the remaining ink level is memorized.
Please be advised that Canon shall not be liable for any machine malfunction or damage caused by refilled ink tanks.
REFERENCE
  • If the function for detecting the remaining ink level is disabled, the ink tank in gray is displayed on the LCD when checking the current ink level.
  • Since the information contained in the fax may be lost if it is printed in this condition, the received fax will not be printed and will be stored in the machine's memory until the ink is replaced. You must manually print out faxes that were stored in the memory. You can change the setting so that the received fax is forcibly printed out instead of being stored in the memory, but all or part of the fax information may not be printed because of the ink out condition.

 

 

Support Code = 1660

<Cause>
The ink tank is not installed.

 

 

<Cause>
The ink tank is not installed.
<Action>
Install the ink tank.

 

Replacing an Ink Tank

Support Code = 1684

<Cause>
The ink tank cannot be recognized.

 

 

<Cause>
The ink tank cannot be recognized.
<Action>
Printing cannot be executed because the ink tank may not be installed properly or may not be compatible with this machine.
Install the appropriate ink tank.
If you want to cancel printing, press the machine's Stop button.

 

Replacing an Ink Tank

Support Code = 1410, 1411, 1412, 1413, 1414

<Cause>
The ink tank cannot be recognized.

 

 

<Cause>
The ink tank cannot be recognized.
<Action>
Open the ink cover and replace the ink tank which lamp is off.

 

Replacing an Ink Tank

Support Code = 1688

<Cause>
The ink has run out. (The lamp on the ink tank flashes.)

 

 

<Cause>
The ink has run out. (The lamp on the ink tank flashes.)
<Action>
Replace the ink tank and close the ink cover.
Printing under the current condition may damage the machine.
If you want to continue printing in this condition, you need to release the function for detecting the remaining ink level. Press and hold the machine's Stop button for at least 5 seconds, and then release it.
With this operation, releasing the function for detecting the remaining ink level is memorized.
Please be advised that Canon shall not be liable for any malfunction or trouble which may be caused by continuation of printing under the ink out condition.
REFERENCE
  • If the function for detecting the remaining ink level is disabled, the ink tank in grey is displayed in the remaining ink volume screen on the LCD.
  • Since the information contained in the fax may be lost if it is printed in this condition, the received fax will not be printed and will be stored in the machine's memory until the ink is replaced. You must manually print out faxes that were stored in the memory. You can change the setting so that the received fax is forcibly printed out instead of being stored in the memory, but all or part of the fax information may not be printed because of the ink out condition.

 

 

Support Code = 1700, 1710

<Cause>
The ink absorber is almost full.

 

 

<Cause>
The ink absorber is almost full.
<Action>
Press the machine's OK button to continue printing. Service will soon be required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.

 

 

Support Code = 5B00, 5B10

<Cause>
Printer error has occurred.

 

 

<Cause>
Printer error has occurred.
<Action>
Service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.

 

 

Support Code = 2500

<Cause>
The cause of following may have occurred the failure of Automatic Print Head Alignment.
  • Print head nozzles are clogged.
  • The paper of size other than A4 or Letter is loaded in the cassette (lower).
  • The paper output slot is exposed to strong light.

 

 

<Cause>
The cause of following may have occurred the failure of Automatic Print Head Alignment.
  • Print head nozzles are clogged.
  • The paper of size other than A4 or Letter is loaded in the cassette (lower).
  • The paper output slot is exposed to strong light
<Action>
Press the OK button on the machine to dismiss the error, then take the actions described below.
  • Print the nozzle check pattern to check the status of the print head.
  • Load a sheet of A4/Letter-sized Canon Matte Photo Paper MP-101 with the printing side (whiter side) facing UP and perform Automatic Print Head Alignment again.
  • Adjust your operating environment and/or the position of the machine so that the paper output slot is not exposed directly to strong light.
  • Turn off the machine and perform Print Head Deep Cleaning after 24 hours.
After carrying out the above measures, if the problem continues after aligning the Print Head again, press the OK button to dismiss the error, and then perform Manual Print Head Alignment.

 

 

Support Code = B200

<Cause>
An error requiring you to contact the service center has occurred.

 

 

<Cause>
An error requiring you to contact the service center has occurred.
<Action>
Turn off the machine, and unplug the power cord of the machine from the power supply.
Service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.
IMPORTANT
If you disconnect the power plug, all the faxes stored in the machine's memory are deleted.

 

 

Support Code = 5100

<Cause>
Printer error has occurred.

 

 

<Cause>
Printer error has occurred.
<Action>
Cancel printing, turn off the machine. Then clear the jammed paper or protective material that is preventing the print head holder from moving, and turn on the machine again.
IMPORTANT
  • Be careful not to touch the components inside the machine. The machine may not print out properly if you touch it.
  • If the problem is not resolved, service is required
    For support and service options, sign into (or create) your Canon Account from the link below.
    My Canon Account.

 

Support Code=5200

 

<Cause>
An error requiring you to contact the service center has occurred.
<Action>
Turn off the machine, and unplug the power cord of the machine from the power supply.
Service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.

 

 

Support Code = 6001, 6002

<Cause>
Printer error has occurred.

 

 

<Cause>
Printer error has occurred.
<Action>
If the paper output tray is closed, open it.
Turn off the machine, and unplug the power cord of the machine from the power supply.
Plug the machine back in and turn the machine back on.
If the problem is not resolved, service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.
IMPORTANT
  • Do not close the paper output tray while the machine is in operation; otherwise, an error will occur.
  • If you disconnect the power plug, all the faxes stored in the machine's memory are deleted.

 

 

Support Code = 5011, 5012, 5400, 5C00, 5C20, 6000, 6500, 6502, 6800, 6801, 6900, 6901, 6902, 6910, 6911, 6920, 6921, 6930, 6931, 6932, 6933, 6936, 6937, 6938, 6939, 693A, 6940, 6941, 6942, 6943, 6944, 6945, 6946, 6A81, 6B10, 6B20, C000, 9000, 9500

<Cause>
Printer error has occurred.

 

 

<Cause>
Printer error has occurred.
<Action>
Turn off the machine, and unplug the power cord of the machine from the power supply.
Plug the machine back in and turn the machine back on.
If the problem is not resolved, service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.
IMPORTANT
If you disconnect the power plug, all the faxes stored in the machine's memory are deleted.
 
 

 

 

SIMS Doc Id

8201786300

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