Unevenness/Smudge Marks Appear

Article ID: ART139897 | Date published: 05/13/2015 | Date last updated: 08/17/2015
 

Description

Unevenness/Smudge Marks Appear

Solution

Printing Is Uneven

<Cause 1>
Paper is too moist or too dry.
<Solution>
Replace the paper with new paper in an unopened package. For details on paper which requires attention before use, see the "e-Manual" (HTML manual) in the CD-ROM supplied with the printer.

<Cause 2>
The toner cartridge has run out of toner, has deteriorated, or is damaged.
<Solution>
Check the status of the toner cartridge, and replace the color toner cartridge that is almost empty. For more details, see the "e-Manual" (HTML manual) in the CD-ROM supplied with the printer.

<Cause 3>
The drum in the toner cartridge is deteriorated.
<Solution>
Replace the toner cartridge with a new one. For details on replacing the toner cartridge, see the "e-Manual" (HTML manual) in the CD-ROM supplied with the printer.

The Back of the Printed Paper Has Smudge Marks

<Cause>
The size of the print data was larger than that of the loaded paper.
<Solution>
Check if the size of the print data matches that of the loaded paper.

Printed Pages Have White Specks

<Cause 1>
Appropriate paper is not being used.
<Solution>
Replace the paper with that which can be used with this printer. [ Usable Paper ]

<Cause 2>
Damp paper is used.
<Solution>
Replace the paper with new paper in an unopened package. For details on the paper which requires attention before use, see the "e-Manual" (HTML manual) in the CD-ROM supplied with the printer.

<Cause 3>
The drum in the toner cartridge is deteriorated.
<Solution>
Replace the toner cartridge with a new one. For details on the procedure for replacing the toner cartridge, see the "e-Manual" (HTML manual) in the CD-ROM supplied with the printer.

Residual Images Appear on Non-printed Areas

<Cause 1>
Appropriate paper is not being used.
<Solution>
Replace the paper with that which can be used with this printer. [ Usable Paper ]

<Cause 2>
Paper with wider width was printed just after paper with narrower width (A5 size etc.) was printed continuously.
<Solution>
To lower the temperature of the fixing unit, wait for a while before printing again.

<Cause 3>
The drum in any of the toner cartridges has deteriorated.
<Solution>
Replace the toner cartridge with a new one. For details on the procedure for replacing the toner cartridge, see the "e-Manual" (HTML manual) in the CD-ROM supplied with the printer.

The Overall Print Result Is Dark

<Cause 1>
The setting for [Density] is not appropriate.
<Solution>
Perform the following procedure in the printer driver.
1. Display the [Quality] tab.
2. Click [Advanced Settings].
3. Adjust [Density].
You can specify the same setting from the printer's control panel.
For more details, see the "e-Manual" (HTML manual) in the CD-ROM supplied with the printer.

<Cause 2>
The printer is exposed to direct sunlight or strong light.
<Solution>
Move the printer.

The Toner Does Not Fix onto the Paper Well

<Cause 1>
The setting for [Paper Type] is not specified properly.
<Solution>
Specify [Paper Type] properly. For details on the procedure for specifying the setting for the paper type, see the "e-Manual" (HTML manual) in the CD-ROM supplied with the printer.

<Cause 2>
Appropriate paper is not being used.
<Solution>
Replace the paper with that which can be used with this printer. [ Usable Paper ]

<Cause 3>
Toner may not fix onto paper completely depending on the paper type.
<Solution>
Perform the following procedure in the printer driver.
  • UFR II Printer Driver
1. Display the [Quality] tab.
2. Click [Details].
3. Click [Advanced Settings] in the [Detailed Settings] dialog box.
4. Set [Gray Compensation] to [On].
  • PCL/PS Printer Driver
See Help of the PCL/PS printer driver.
You can specify the same setting from the printer's control panel.
For more details, see the "e-Manual" (HTML manual) in the CD-ROM supplied with the printer.

<Cause 4>
Toner on the parts dense in color does not fix onto the paper.
<Solution>
Set [Special Image Mode] to [Level 1].


If the problem still persists, set it to [Level 2].
For more details, see the "e-Manual" (HTML manual) in the CD-ROM supplied with the printer.
* Normally, set [Special Image Mode] to [Off]. Do not set [Level 1] or [Level 2] unless the problems described above occur.
* If [Special Image Mode] is set to [Level 1] or [Level 2], the print density may be lower than if it was set to [Off].

<Cause 5>
A problem is occurring inside the printer.
<Solution>
If <Ennn-nnnn> appears in the display, follow the procedure in "The Message Indicator Is On" in the "e-Manual" to solve the problem.

Smudge Marks of Spattering Toner Appear around the Text or Patterns

<Cause>
Appropriate paper is not being used.
<Solution>
Replace the paper with that which can be used with this printer. [ Usable Paper ]


The Printed Paper Has Smudge Marks Printing Is Faint

SIMS Doc Id

8201744800

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