Support Code 3439 Appears - TS6420

Article ID: ART179355 | Date published: 02/22/2021 | Date last updated: 02/22/2021
 

Description

The network connection has failed.

Solution

Cause

Network connection has failed.

 

What to Do

The printer may not be able to connect to the network in the following cases:

  • The DHCP server is off.

  • The WEP keys (passwords) do not match.

Press the printer's OK button to cancel the error, check the network configuration, and then redo the settings from the beginning.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments