Support Code 168A Appears - TR4520

Article ID: ART171607 | Date published: 08/31/2018 | Date last updated: 07/28/2022
 

Description

An ink cartridge is not installed properly, or an ink cartridge not compatible with this printer is installed.

Solution

Cause

An ink cartridge is not installed properly, or an ink cartridge not compatible with this printer is installed.
 

What to Do

Retract the output tray extension and the paper output support, open the paper output cover, and then remove the ink cartridges.

Make sure the ink cartridge compatible with the printer is installed.

Then install the ink cartridges again.

Push up the ink cartridge until it clicks into place.

After installing, close the paper output cover.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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