Support Code 6000

Article ID: ART165532 | Date published: 04/19/2016 | Date last updated: 04/26/2019
 

Description

Support Code 6000

Solution

Cause

Printer error has occurred or possible paper jam

Action

Turn off the machine, and unplug the power cord of the machine from the power supply.  Check for any paper jams or obstructions inside the printer and remove them.

Plug the machine back in and turn the machine back on.

If the problem is not resolved, service is required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments