Support Code 1000 Appears (No Paper in Rear Tray / Paper Not Loaded in Rear Tray Properly) - G1230

Article ID: ART181263 | Date published: 01/26/2023 | Date last updated: 02/08/2023
 

Description

Learn how to troubleshoot support code 1000 on the PIXMA G1230.

Solution

Cause

Possible causes include the following.

  • There is no paper in the rear tray.

  • Paper is not loaded in the rear tray properly.

  • A foreign object is in the rear tray.

 

What to Do

Take the corresponding actions below.

  • After loading paper or envelopes in the rear tray, press the printer's OK button to cancel the error.

  • Check the rear tray for any foreign objects and remove them.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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