Support Code 6940

Article ID: ART143552 | Date published: 05/13/2015 | Date last updated: 12/01/2023
 

Description

Error

 

Solution

Cause

Printer error has occurred.
 

Action

Turn off the machine, and unplug the power cord of the machine from the power supply.

Plug the machine back in and turn the machine back on.

If the problem is not resolved, service is required.
There are two options currently available to you.

  1. Warranty Service – If you are within the 1-year manufacturer’s warranty and have your proof of purchase you are entitled to service or replacement. If you have purchased a CarePak Canon extended warranty, you may be entitled to additional options.  Please create or log into your Canon Account to obtain service.
     
  2. Out of Warranty – If you are outside of your warranty period, you may qualify for purchasing a replacement through the Canon Upgrade Program. Please contact our Sales group to inquire about your upgrade options at 866-443-8002.
     
To verify your support options please create or log into your Canon Account.


For a full list of support codes for this printer, please click here.

 


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments