Support Code 2806 Appears - TR7820

Article ID: ART184261 | Date published: 10/18/2023 | Date last updated: 10/18/2023
 

Description

Learn how to troubleshoot support code 2806 on the PIXMA TR7820.

Solution

Cause

Possible causes include the following.

  • Document cover is open.

  • ADF scan helper is not installed correctly.
     

What to Do

  • If the document cover is open, close the document cover and then select OK on the printer's touch screen.

  • When using the ADF (Auto Document Feeder), attach the ADF scan helper correctly, close the document cover, and then select OK on the printer's touch screen.

    See the Front View section of this article for the location of the ADF scan helper.

If the error persists after taking the above actions, select OK on the printer's touch screen to cancel the error, then clean the ADF scan helper.

 When the ADF is not used, such as when copying with the platen, the printer can be used without the ADF scan helper.

 If the ADF scan helper is lost, the ADF cannot be used. It is recommended to keep it attached except when cleaning.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments