Support Code 2900 is Displayed - MG6620

Article ID: ART180564 | Date published: 01/05/2022 | Date last updated: 01/05/2022
 

Description

The printer was unable to scan the print head alignment sheet.

Solution

Cause

Scanning the print head alignment sheet has failed.

 

Action

Tap OK on the touch screen to dismiss the error, then take the actions described below.

If the error is not resolved, perform a Manual Print Head Alignment from a Windows PC or a Mac.

If the problem persists after following the steps above, your printer requires servicing.

There are two options currently available to you.

  1. Warranty Service – If you are within the 1-year manufacturer’s warranty and have your proof of purchase you are entitled to service or replacement. If you have purchased a CarePak Canon extended warranty, you may be entitled to additional options.  Please create or log into your Canon Account to obtain service.
     
  2. Out of Warranty – If you are outside of your warranty period, you may qualify for purchasing a replacement through the Canon Upgrade Program. Please contact our Sales group to inquire about your upgrade options at 866-443-8002.
     
To verify your support options please create or log into your Canon Account.


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